User Tag List

Thanks Thanks:  0
Likes Likes:  1
Results 1 to 8 of 8

Thread: Squeak at the bite of the clutch

  1. #1
    Regular Member sri cliff's Avatar
    Join Date
    Sep 2015
    Location
    lincoln
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra estate

    Trim : sri

    Engine : 1.9cdti

    Year : 2008

    Default Squeak at the bite of the clutch

    Hi guys Iím trying to diagnose a squeak I have on my 1.9 cdti 150, Iím getting a squeak noise at the bite point of the clutch. Itís in all gears at the bite point, also noticed it squeaks a little on gentle load, if I floor it it doesnít do it. Any ideas cheers

  2. #2
    Midlands - Vxr Owning Dick Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Post Thanks / Like
    Mentioned
    303 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    It’s ****ed
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 255/300
    Eibachs B8's, fully loaded factory options

    Tech2 & MDI diagnostics + SPS

  3. #3
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    Quote Originally Posted by sri cliff View Post
    Hi guys I’m trying to diagnose a squeak I have on my 1.9 cdti 150, I’m getting a squeak noise at the bite point of the clutch. It’s in all gears at the bite point, also noticed it squeaks a little on gentle load, if I floor it it doesn’t do it. Any ideas cheers
    I have exactly the same issue! mine also does it if I drive in the wrong gear and the engine labours.

    I fear its probably contaminated clutch due to CCS weeping maybe but when I hear it it seems to be coming from the belt side of the engine?

  4. #4
    Regular Member sri cliff's Avatar
    Join Date
    Sep 2015
    Location
    lincoln
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra estate

    Trim : sri

    Engine : 1.9cdti

    Year : 2008

    Default

    Yeah same as mine, I thought it might have been a pulley but only replaced the timing belt, water pump and all the rollers a couple of years ago. I’m just gonna have to nurse it for a bit and replace the csc, clutch and fly wheel when I can afford to.

  5. #5
    Regular Member
    Join Date
    Apr 2017
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : CDX

    Engine : 1.9 CDti

    Year : 1996

    Mileage : 180000

    Default

    Quote Originally Posted by Dog_Book View Post
    Itís ****ed

    Not been here for a while - but i see the standards of sympathy and answers have not changed.......

  6. Likes Dog_Book liked this post
  7. #6
    Regular Member
    Join Date
    Nov 2013
    Location
    suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra 2007

    Trim : sri

    Engine : z18xer

    Year : 2007

    Default

    Could this be the Air-con clutch, cutting in & out? Assuming it's turned on. Turn off to prove - mine does it.

  8. #7
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    any update on this thread?

    The other day i cleaned my TB due to error code and cleaned the tiny filter on the vacuum solenoid ( front of the slam panel ) and the noise went away for a few days but it has returned.

    My vacuum solenoid is missing the little plastic cover so not sure if that could be the cause?

  9. #8
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Post Thanks / Like
    Mentioned
    52 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    Quote Originally Posted by justin32 View Post
    any update on this thread?

    the noise went away for a few days but it has returned.

    My vacuum solenoid is missing the little plastic cover so not sure if that could be the cause?
    Replace it for one that has it and see if that cures it, replace the little filter also ( it's cheaper than doing the complete clutch group)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New gearbox and clutch but no bite point
    By Taylor2081 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th May 2016, 11:19
  2. Clutch bite low or am I being paranoid
    By patch22 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 8th September 2015, 04:29
  3. clutch bite point
    By mrk in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 7th June 2013, 15:30
  4. Where's Your Clutch Bite Point?
    By AntB in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 8th May 2008, 22:48
  5. Clutch Bite Point....
    By Signum_CDTI in forum Engine & Drivetrain
    Replies: 2
    Last Post: 10th December 2007, 01:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •