User Tag List

Thanks Thanks:  0
Likes Likes:  3
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Vectra cdti non start

  1. #21
    Regular Member
    Join Date
    Sep 2018
    Location
    Diss
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Sri cdti

    Trim : Sri

    Engine : 1910 16v

    Year : 2007

    Default

    Thanks I found bolt similar tomit in tool box , put new OE crank sensor on today and it fired up by sounded like timing was out so switched it off and tried to start it but it fired and wouldn't run so tried different cam sensor and fired up but didn't sound right and spanner light was on dash so put code reader back on a come up with p0016 cam/ crank correlation present again could it be timing even though cam pin and crank tool line up ok ? Getting cheesed off now .

  2. #22
    Regular Member
    Join Date
    Sep 2018
    Location
    Diss
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Sri cdti

    Trim : Sri

    Engine : 1910 16v

    Year : 2007

    Default

    On crank pulley would it move that much to stop car running right I'm going to try and get crank pulley off but nervous as don't know what to hold it with

  3. #23
    Regular Member
    Join Date
    Mar 2013
    Location
    Scotland, North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Saab 9-3 (Vectra C in disguise)

    Trim : Linear Sport

    Engine : 1.9 TiD 150

    Year : 2005

    Default

    stick the car in gear / undo it with an impact wrench (its left hand thread (so right to slacken it and left to tighten it, and reasonable tight)

    Mine had spun loose of its keyway as I've mentioned in the past.

  4. #24
    Regular Member
    Join Date
    Sep 2018
    Location
    Diss
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Sri cdti

    Trim : Sri

    Engine : 1910 16v

    Year : 2007

    Default

    Hi mrf yeah got pulley off and key on pulley had broke soon as undone bolt and just tightened bolt back up a bit pulley was turning , just hope it's not done any damage , just waiting for new pulley and bolt from vauxhall

  5. #25
    Regular Member
    Join Date
    Sep 2018
    Location
    Diss
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Sri cdti

    Trim : Sri

    Engine : 1910 16v

    Year : 2007

    Default

    Hi could someone tell torque wrench settings for the left hand thread on crank pulley please

  6. #26
    Regular Member
    Join Date
    Sep 2018
    Location
    Diss
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Sri cdti

    Trim : Sri

    Engine : 1910 16v

    Year : 2007

    Default

    Hi put new crank gear on and started it and seemed ok will go for run in morning

  7. Likes MrF, Dog_Book liked this post
  8. #27
    Regular Member
    Join Date
    Sep 2018
    Location
    Diss
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Sri cdti

    Trim : Sri

    Engine : 1910 16v

    Year : 2007

    Default

    Hi car sounds ok but I thought the timing being out and timing it all back up would cure my problem with it using to much diesel , but took car out today and before I left I reset mpg computer and went out only drove about 4 miles then stopped then 4 miles back and trip read 34.9mpg , temp guage read n first journey 85 degrees is this bad ? Thanks

  9. #28
    Regular Member
    Join Date
    Sep 2018
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I only get that out my Astra for 4 miles


    Sent from my iPhone using Tapatalk

  10. #29
    Regular Member
    Join Date
    Mar 2013
    Location
    Scotland, North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Saab 9-3 (Vectra C in disguise)

    Trim : Linear Sport

    Engine : 1.9 TiD 150

    Year : 2005

    Default

    Quote Originally Posted by Vectraman68 View Post
    Hi car sounds ok but I thought the timing being out and timing it all back up would cure my problem with it using to much diesel , but took car out today and before I left I reset mpg computer and went out only drove about 4 miles then stopped then 4 miles back and trip read 34.9mpg , temp guage read n first journey 85 degrees is this bad ? Thanks

    Mine is as bad and I don't know why either
    70mph cruise on a motorway and I'm getting 42mpg

    Car has 147K on but compression is good, injectors are new, smoke opacity is 0.6m-1 so its not overfuelling.

    Wondering if my intake flaps are sticking / throttle butterfly

    I've also got either a boost leak or turbo screech as I have decent boost cold, but less and less as the car gets hot....getting stumped tbh......

  11. #30
    Regular Member
    Join Date
    Sep 2018
    Location
    Diss
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Sri cdti

    Trim : Sri

    Engine : 1910 16v

    Year : 2007

    Default

    Hi Mrf yh cannot find nothing wrong I got op- com but now ****** computer screen has gone with op-com on so got to get new computer and see if egr and throttle body is working ok

  12. Likes MrF liked this post
Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 07 1.9 CDTI 150 no start after dmf change.
    By Talisman in forum Engine & Drivetrain
    Replies: 5
    Last Post: 25th June 2016, 16:29
  2. Replies: 10
    Last Post: 8th May 2014, 06:59
  3. vectra cdti 8v 2006 won't start
    By Dwing007 in forum Engine & Drivetrain
    Replies: 19
    Last Post: 19th January 2013, 18:25
  4. Vectra cdti 150 won't start
    By K17KRS in forum Engine & Drivetrain
    Replies: 11
    Last Post: 20th July 2011, 18:38
  5. vectra 1.9 cdti 120 hard to start
    By droops98 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 4th May 2011, 16:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •