User Tag List

Thanks Thanks:  0
Likes Likes:  2
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Slight misfire on idle

  1. #11
    Regular Member
    Join Date
    Jan 2012
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeh not far. Do u have opcom? What injectors do you think are no good. First time im using opcom

  2. #12
    Regular Member wildchild's Avatar
    Join Date
    Sep 2011
    Location
    Wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elite

    Engine : 1.9 cdti 16v 150

    Year : 06

    Mileage : 165000

    Default

    i do have opcom m8 but i dont use it much so not sure how to work it out but i will as i checked mine tonight and the 3rd 1 has a totally different reading to the rest so ill look more into it n let you know if i come up with anything

  3. #13
    Regular Member wildchild's Avatar
    Join Date
    Sep 2011
    Location
    Wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elite

    Engine : 1.9 cdti 16v 150

    Year : 06

    Mileage : 165000

    Default

    Quote Originally Posted by abz123 View Post
    Hi iv got the 1.9 8v and imgetting a missfire on idle its not bad but its noticable i got these readingof opcom
    your battery voltage and engine speed look a little low too....mine was 14.2v and 849 revs just ticking over

  4. #14
    Midlands - Head case Organiser Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    255 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    Quote Originally Posted by abz123 View Post
    Yeh not far. Do u have opcom? What injectors do you think are no good. First time im using opcom
    I told you already in previous posts
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 245/300
    Eibachs B8's, fully loaded factory options

  5. #15
    VIP-Member Steel's Avatar
    Join Date
    Feb 2008
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI CDTI NAV

    Engine : Z19DTH

    Year : 2005

    Mileage : 217,000

    Default

    Leaking injector seals caused similar injector quantity corrections on mine.
    Despite the cost of living it still seems popular!

  6. Likes Dog_Book liked this post
  7. #16
    Regular Member
    Join Date
    Jan 2012
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did yours struggle to start

  8. #17
    Regular Member
    Join Date
    Jan 2012
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Alot of white smoke aswell

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0602 and a slight misfire
    By !tf in forum Engine & Drivetrain
    Replies: 0
    Last Post: 3rd October 2013, 09:29
  2. Replies: 2
    Last Post: 18th July 2013, 14:41
  3. 3.2 GSi slight misfire, need help....
    By TimTay in forum Engine & Drivetrain
    Replies: 37
    Last Post: 19th August 2011, 11:10
  4. Slight misfire at idle
    By Lozza in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 17th June 2011, 06:52
  5. 1.9 CDTi Slight misfire
    By djr69uk in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 12th November 2010, 00:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •