User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Won't Start!

  1. #1
    Regular Member cous's Avatar
    Join Date
    Mar 2007
    Location
    northern ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Eek Won't Start!

    The wife got in to the 2.0 dti at 3 am after finishing her shift very much looking forward to going to bed but the veccy wanted to stay! She said on the first attempt to start in gave a little chug like it was trying to start but after that the starter was turning over and the engine was making no attempt to fire. Just had a look at it myself and it doesn't even sound like it's getting any fuel. I did put 20 quid in yesterday at asda so i know its not that. Any ideas before i have to phone and get it towed to a nearby dealer?

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    have you got power to the injection pump.. multiplug hasn't come adrift has it?..

    could well be the fuel stop solenoid shutting the fuel off on the pump..

  3. #3
    Regular Member Sundance's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    check on the inlet manifold, you have a vacuum controled flap. (thats if you have the electric type EGR valve!!) some times this sticks closed, when you try to start it no air gets through so it will normally give a little chug first then nothing else, you end up just pumping fuel int the cylinders. just pull out the vacuum valve rod to open the flap and it should start, although it will probably be very smokey for a while. When you get a chance remove the housing and clean out around the flap and all should be ok. Hope this helps.

  4. #4
    Regular Member cous's Avatar
    Join Date
    Mar 2007
    Location
    northern ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cheers chum. where is the housing situated? i'm guessing at the opposite end of the air intake pipe? pic would be greatly appreciated if possible.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. car won't start :-(
    By michael_linford in forum Electrical & ICE (including SatNav)
    Replies: 31
    Last Post: 29th December 2012, 19:31
  2. Were do i start
    By MCCABE in forum Engine & Drivetrain
    Replies: 0
    Last Post: 6th March 2011, 21:34
  3. 2.2 sri non start
    By Diesel Dude in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th February 2011, 00:44
  4. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  5. 2.2 DTI will not start!!!!
    By Mark121 in forum Troubleshooting
    Replies: 3
    Last Post: 7th September 2010, 13:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •