User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Is something missing?

  1. #1
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Is something missing?

    I just had to change a nearside headlight bulb and noticed that my battery isn't bolted in..... its able to slide around in the battery bay. Also it looks like something is missing from the front of the battery box. Can someone with the same as mine please have a quick look at theirs and let me know if its right?
    3.0V6CDTi







    Thanks!
    Now I need a turbo to keep up!

  2. #2
    Regular Member
    Join Date
    Jan 2007
    Location
    morton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i dont own one ! but i'm sure the battery should'nt move about !!

  3. #3
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Whilst mine is a bit different to yours, I don,t think the battery should be able to move about, I thought it was an MOT failiure if it was not secure.

  4. #4
    Regular Member
    Join Date
    Jan 2007
    Location
    morton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thats true ! it is !!

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I thought it was, so what holds yours in? I have an empty bolt hole, looks about M6 or M8 thread but nothing in it. Its probably always been like that since I bought it!
    Now I need a turbo to keep up!

  6. #6
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    There is normally a plate that is bolted to the base of the Battery stand the lip in the plate rests on the ledge on the bottom of the Battery. I would go to your local VX dealer and get them to look at the "screen" and see what parts you are missing, they then should be able to order them for you.

  7. #7
    Regular Member Ian S100's Avatar
    Join Date
    Mar 2007
    Location
    Southport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've just had a look at mine & the battery has a moulded extension at the bottom of each end & this is held under a lug in the battery box. I'll try to take a picture

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks mate. Also if you look at the second pic you can see that the main cables that go to the battery seem as they should locate into some sort of clip? What does yours look like?
    Now I need a turbo to keep up!

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    This is from a 2.2 petrol but they all have the same fixings.

    You can see a plate held down by the missing bolt you were on about just above my thumb. HTH

  10. #10
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah that helps, thats deffinetly missing! Probably removed by a top quality technician! Although my battery is somewhat bigger

    Anyone have any idea of whats missing with the cable routes?
    Now I need a turbo to keep up!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Something missing?
    By Lee_gsi in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 10th January 2011, 19:23
  2. What am I missing
    By webmonkey in forum Engine & Drivetrain
    Replies: 1
    Last Post: 18th July 2008, 22:47
  3. Missing - Please Help
    By LJ sxi-nav in forum Comedy & Humour
    Replies: 7
    Last Post: 7th July 2007, 14:41
  4. Is this why it's missing?
    By armstma1 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 12th June 2007, 11:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •