User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Weird Central Locking Issue

  1. #1
    Regular Member
    Join Date
    Dec 2012
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Weird Central Locking Issue

    Afternoon All, My preface lift Vectra C's central locking is playing up, the auto central locking is working backwards! When I am in the car with the key in hand or pocket but not in the ignition or right outside it will auto lock the doors, however when I leave the car it stays open and doesnt autolock, Ive accidentally left it overnight unlocked and it didnt lock!

    How can I get my auto central locking working correctly again?

  2. #2
    Regular Member fatfred's Avatar
    Join Date
    Dec 2013
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.6D

    Year : 2018

    Mileage : 1 hundred

    Default

    The first thing i would do is battery off for 30 minutes but i can't see how old your car is so don't know if it's full or half can.

  3. #3
    Regular Member
    Join Date
    Dec 2012
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its a preface lift 2005, I think its half can.

  4. #4
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    first thing i would do is switch the contact to first position than have press the unlock button for 10 seconds wait for a beep, turn the key back to off, than on again and repeat it for the unlock button... this should re-register the fob and by doing so it should react properly again.. if it doesn't than i would take the battery off for 30 minutes and if yours is a half canbus car with the OEM radio only do that if you've got the radio code ( it should be on the carpass in your booklet)

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    The autolock only works if you've unlocked the car, but not opened any of the doors or boot.

    The only other autolock function is the one where the doors lock themselves once you drive off and go above approx. 5 mph.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Central locking issue
    By alan p in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 15th July 2017, 23:47
  2. Another central locking issue!
    By musicpug405 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th December 2015, 13:50
  3. Weird Central Locking Fault
    By Clif in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 22nd March 2015, 17:36
  4. Central locking issue?
    By Slammedorion in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 15th October 2012, 18:18
  5. Corsa C - Weird central locking problem
    By damers2000 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 10th October 2011, 17:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •