User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: my new system

  1. #1
    Regular Member Devil Nev's Avatar
    Join Date
    Jun 2006
    Location
    crawley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default my new system

    just had a JVC KD-DV5301 installed with a Alpine SWE-1000 powered sub , the sound is awesome plus now i can carry a hell of a lot of music in mp3 format ,next will be a monitor screen lol.
    as per the law here are the photos

  2. #2
    Ex-Staff Full Member Ian T's Avatar
    Join Date
    Jan 2006
    Location
    Skynet HQ EMEC#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Very good bet it sounds good

  3. #3
    Regular Member kev smith's Avatar
    Join Date
    Sep 2006
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nice.....

  4. #4
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    where did you mount the active sub?

    nice that it has a remote aswell.

  5. #5
    Regular Member Devil Nev's Avatar
    Join Date
    Jun 2006
    Location
    crawley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Harry View Post
    where did you mount the active sub?

    nice that it has a remote aswell.
    The sub is mounted under the carpet on the passengers side footwell right at the back it does not show and it is well protected with case surround and carpet.
    With the length of the vectra foot well and the thickness of the sub nothing much was lost ,still was fitted by the shop any problem staright back there.
    Well it also give the passenger a foot massage as well if it gets turned up full lol
    It does not lose power i was suprised how well it worked there ,well it is not a big boom boom box lol.
    the remote is tucked away in the glove box .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Csa Changes to System ?
    By spennny in forum The 'Off Topic' room
    Replies: 41
    Last Post: 25th January 2012, 22:41
  2. BRC LPG System
    By Aidi in forum General Chat
    Replies: 5
    Last Post: 23rd January 2012, 10:20
  3. Which nav system is this
    By Shogun in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 27th August 2011, 10:41
  4. DTUK multimap power system and red power system - opinions please :D
    By Princess D in forum Diesel Engine related
    Replies: 9
    Last Post: 13th December 2010, 01:03
  5. Sat Nav System
    By ADAM123 in forum Electrical & ICE (including SatNav)
    Replies: 25
    Last Post: 6th June 2008, 10:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •