User Tag List

Thanks Thanks:  1
Likes Likes:  6
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: 2.0T Turning Over But Won't Start

  1. #1
    New Member Tyler Durden's Avatar
    Join Date
    Oct 2018
    Location
    Shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.0T

    Year : 2006

    confused 2.0T Turning Over But Won't Start

    I flattened the battery in my newly aquired Signum while cleaning it with the radio on.

    Now I managed to bump start it the other day which it did easily. But now it won't start. I've got it hooked up to some jump leads and it's turning over fine, with no nasty noises but it just won't fire.

    A couple of times it nearly came to life and made 1000rpm for a second only to die again.

    What could be wrong? Crank Shaft Sensor?

    The engine management light is on in the dash, but ai can't get a reading with the Torqur app or Carista.

    Thanks in advance.

  2. #2
    New Member Tyler Durden's Avatar
    Join Date
    Oct 2018
    Location
    Shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.0T

    Year : 2006

    Default

    Some news.

    I attempted a bump start down my short drive in second gear which failed, however immediately after this attempt I tried the key again and it started!

    So, does that help the diagnosis?

  3. #3
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Do the 'pedal test'...look it up on here.

  4. #4
    New Member Tyler Durden's Avatar
    Join Date
    Oct 2018
    Location
    Shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.0T

    Year : 2006

    Default

    Ok. I held brake and accelerator down and turned the key. When I released the pedals the engine management light came on and stayed on. No flashing.
    Have I done it wrong?

  5. #5
    New Member Tyler Durden's Avatar
    Join Date
    Oct 2018
    Location
    Shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.0T

    Year : 2006


  6. #6
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    TBH its gonna be guesswork without the codes...you could buy a code reader,on the understanding that it actually does read Vauxhall. You could go to Vauxhall themselves and pay..sit down though when you ask how much..You could ask if any forum members who's local to you can help or you could buy knobcom..BUT hat cannot be talked about on the forum..naughty step time.

  7. #7
    New Member Tyler Durden's Avatar
    Join Date
    Oct 2018
    Location
    Shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.0T

    Year : 2006

    Default

    Thanks for the information. I've read various cars and motorcycles using software on a laptop and various OBD2 to usb cables. Is there something similar for Vauxhalls from 2006?

  8. #8
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    i have hinted as much as i can...there are various threads on here about code readers etc..

  9. #9
    Regular Member
    Join Date
    May 2016
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vextra

    Trim : SRI 2.0 TURBO

    Engine : 2.0 turbo

    Year : 2004

    Default

    I just bought a cheap code reader works fine with my Vectra 2.0 turbo. You could have flooded it. I know thy don't like being jumped started. Use to have an old Cavalier and free rolled that 5 miles once with engine off then just jump started it. But modem cars don't like it.

  10. #10
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    So what reader did you buy??...
    Quote Originally Posted by jaygsi View Post
    I just bought a cheap code reader works fine with my Vectra 2.0 turbo. You could have flooded it. I know thy don't like being jumped started. Use to have an old Cavalier and free rolled that 5 miles once with engine off then just jump started it. But modem cars don't like it.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. not turning over
    By Djpeterj in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 3rd April 2018, 19:49
  2. Replies: 10
    Last Post: 8th May 2014, 06:59
  3. Turning Over, But Ages To Start.
    By pauldellboy in forum Engine & Drivetrain
    Replies: 6
    Last Post: 31st May 2011, 09:51
  4. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  5. Turning Over
    By Diet1985 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 21st August 2009, 22:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •