User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: White Smoke P0400

  1. #11
    Regular Member fatfred's Avatar
    Join Date
    Dec 2013
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.6D

    Year : 2018

    Mileage : 1 hundred

    Default

    Quote Originally Posted by k0d View Post
    Problem fixed, the new egr valve that I bought was faulty, bought a second-hand one to test and it worked.
    I still have issues with the swirl flaps but it shouldn't cause any issues with the mot that is due.

    Hope it helps anyone with the same issue.
    Glad its sorted but blank it off ASAP. Live with the light off get out mapped out. Cheap mod, but well worth it.

  2. #12
    Regular Member
    Join Date
    Apr 2014
    Location
    Leeds, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : CDTI

    Engine : 1.9

    Year : 06

    Default

    Hi think i have similar problem. Same car 2006. blowing smoke on acceleration in 3rd gear. Lost power some months ago and had split injector replaced. This worked, but car has not had the same power as previous at all. No oomph at all. I might check EGR valve too. Ill post a new thread.

  3. #13
    Regular Member
    Join Date
    Apr 2014
    Location
    Leeds, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : CDTI

    Engine : 1.9

    Year : 06

    Default

    Doesn't blanking off get pulled up in MOTs now and get a fail or something?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. White smoke
    By drjointbdg in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 10th December 2016, 16:36
  2. White smoke
    By Mark fisher in forum Vectra C / Signum Troubleshooting
    Replies: 50
    Last Post: 27th December 2012, 10:42
  3. Replies: 18
    Last Post: 20th November 2012, 21:41
  4. white smoke help
    By smartalec0310 in forum Styling
    Replies: 1
    Last Post: 25th June 2012, 18:32
  5. White smoke!
    By stickygreen in forum Engine & Drivetrain
    Replies: 9
    Last Post: 1st February 2012, 19:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •