User Tag List

Thanks Thanks:  1
Likes Likes:  0
Results 1 to 5 of 5

Thread: Programing UHP

  1. #1
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default Programing UHP

    I had my UHP module updated as it wasn't connecting to the later model phones.

    Now its back I need to get it working again.

    Are there any TECH2 etc guides (No links on the forum to Op-Com guides please or the thread will be deleted) how to do it or anyone in Hampshire that could do it for me?

  2. #2
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    449 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Hi Lee.

    Is your radio / screen still paired up as if it was there and did you just unplug it and send it away for updating?
    Plasma's Tech2 services are now open and able to provide services

  3. #3
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Was all working fine but changed phones and it wouldnt pair.

    Sent it away for updating and refitted it.

    Checked its 'Present' in the other modules.......Deactivated theft protection till it came up with 'Display safe' and then Activated theft protection so 'Display Safe' went but when I go into the UHP it says program UHP.

  4. #4
    Regular Member
    Join Date
    Apr 2010
    Location
    Serbia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    with TECH2 go to UHP Programming these settings

    UHP -> Mid speed Canbus -> EHU, DIS present (ECC if you have it)
    UHP -> VIN number programming
    UHP -> Variant configuration -> Voice language English
    UHP -> Variant configuration -> Bluetooth on
    UHP -> Code Index -> Code index of your car ! (for Signum 024)



    Vehicle Type - Code Index


    Body Shape Code Index
    Notchback/Saloon 021
    Estate/Station Wagon 022
    Hatchback 023
    Signum 024

  5. Thanks lee gsi thanked for this post
  6. #5
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Will have another try in the week.

    Its going in an Astra Twintop so Code Index is 015 I think

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. programing new remote
    By SriGaz in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 11th May 2016, 20:57
  2. Op-COM Programing problems
    By spikeyboi33 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th October 2013, 00:14
  3. new egr fittment does this need programing in to ecu
    By murf2484 in forum Engine & Drivetrain
    Replies: 25
    Last Post: 28th September 2012, 20:34
  4. Key Fob programing?
    By Sierra2 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 11th June 2012, 10:24
  5. key programing
    By johnturbo in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 13th October 2009, 10:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •