User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Help something wrong with my dti

  1. #1
    Regular Member Teza's Avatar
    Join Date
    Feb 2006
    Location
    west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help something wrong with my dti

    Any know what might be up with my 2.2 dti as there seems to be a lot of smoke coming out the back, more than usual at any speed ?

  2. #2
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the intercooler pipe from the turbo has split or come off had this the other day on the "Vectaru"

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  3. #3
    Regular Member Teza's Avatar
    Join Date
    Feb 2006
    Location
    west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it a cheep and easy fix ?

  4. #4
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tis an easy fix but alas it's not that cheap last one i bought cost me £78 from the main stealers !!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  5. #5
    Regular Member Teza's Avatar
    Join Date
    Feb 2006
    Location
    west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by drinky View Post
    Tis an easy fix but alas it's not that cheap last one i bought cost me £78 from the main stealers !!!!
    £78 for a pipe Would this explaine why i'm only getting around 39 miles to the gallon on a good run ? any how 2's pics to fix .
    cheers

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    If the split is small you could bodge it with '100 mile an hour' tape. ie the very strong, very sticky, wide black plastic tape. I guess it would hold the boost pressure if it was put on securely.

    Or it could be the air filter is very blocked. Or it could be that you have an injector on its way out.

  7. #7
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    The pipes you are looking for connect the turbo to the intercooler and back to the intake manifold, and are about 2" ish in diameter (from memory) and are black reinforced 'rubber' looking
    Last edited by Ste; 3rd May 2007 at 22:43.

  8. #8
    Regular Member Teza's Avatar
    Join Date
    Feb 2006
    Location
    west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ste View Post
    If the split is small you could bodge it with '100 mile an hour' tape. ie the very strong, very sticky, wide black plastic tape. I guess it would hold the boost pressure if it was put on securely.

    Or it could be the air filter is very blocked. Or it could be that you have an injector on its way out.
    Thanks m8. I will have a good look in the morning

  9. #9
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    I had this. not nice as it costs so much for a pipe, tried using industrial plastic tape as a temporary fix for a few days until i got paid but it doesnt work, blew through it. best just to get a new pipe or get a pipe works to build a stainless one.

  10. #10
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is a rad hose kit that you can get, I used it on my Omega once when Vx didn't have a new hose in stock, it's a rubber roll that you wrap around the split hose and then over that you use the other roll of sticky tape to hold it, it lasted as well, and that was coping with the hot water pressures of a V6, I think it cost about £7 at the time.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What's next to go wrong?
    By pswfps in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 4th February 2011, 22:32
  2. What am i doing wrong??
    By Andy79 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 19th September 2009, 21:30
  3. Wrong place wrong time.
    By silverhairedracer in forum General Chat
    Replies: 6
    Last Post: 29th October 2008, 14:20
  4. When NOS goes wrong
    By chrisgettings in forum Comedy & Humour
    Replies: 4
    Last Post: 3rd March 2008, 22:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •