User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Preface AFL issues

  1. #1
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Irmscher Elite

    Engine : 3.0 CDTI

    Year : 2005

    Default Preface AFL issues

    Got a little bit of an issue with my preface AFL's

    I notices that the passenger side cluster (low beam, curb light & high beam) was pointing down, so i decided to investigate. I plugged in my diagnostic computer to try and read the info on the module. I have complete control on the computer of the 'curve lighting' and the level adjustment but the passenger side always returns to the floor once the module test has been exited.
    I can read no measurements from the from the module on my diagnostic computer but i'm led to believe that it could be a problem with one of the positions of the levelling sensors.
    Does anyone have a tech2 in the Yorkshire area? I could really use someone to read the values on the module so that i can re calibrate it.....

  2. #2
    Regular Member
    Join Date
    Jun 2010
    Location
    Timisoara, Romania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Estate

    Engine : Z19DT

    Year : 2005

    Mileage : 210.000

    Default

    If it was the levelling sensor, both headlights would have pointed down. It might be the AFL ECU under that headlight

  3. #3
    Regular Member
    Join Date
    Jun 2015
    Location
    Riga
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite custom

    Engine : 3.0

    Year : 2005

    Mileage : 95kMiles

    Default

    Just crank it with the scre upwards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 14th December 2015, 07:38
  2. preface signum grilles on a preface vec c
    By barkey04 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 1st January 2015, 21:40
  3. Tid? Issues
    By *rob* in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 20th February 2012, 21:19
  4. Issues on getting a new key
    By dragonuk2000 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 1st July 2010, 15:44
  5. My new car has issues already
    By coldo in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 30th June 2010, 11:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •