User Tag List

Thanks Thanks:  5
Likes Likes:  1
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Water in boot with pics added advice needed

  1. #11
    Regular Member
    Join Date
    Mar 2017
    Location
    northwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : exclusive

    Engine : 1.8 VVT

    Year : 2006

    Default

    Update -Managed to seal the Aerial today was a bit fiddly as i could not remove the rear wash hose (any tips how this comes out of the base for future reference ? ) Did not force it in case it split but would not come apart so had to seal it all while still on car .Radio does not work it comes on but crackles even after trying to tune in but it did this before i even got to work on the interior and Aerial .Was working last week but think the water might have got inside the Aerial as it was wet through.

    Next job is to do side quarter windows while i have trim out even though they don't seem to be leaking .Do you need to replace the plastic nuts or are they reusable on the window? Will be doing it when i have a bit more time and weather permits.

  2. #12
    Regular Member dave1419's Avatar
    Join Date
    Jun 2012
    Location
    newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.8vvt

    Trim : SRi

    Engine : 1.8xer

    Year : 2008

    Mileage : 20,000

    Default

    Unplug the blue connector that sits under the headliner,thats the aerial cable connector and see what condition its in,may want a squirt of wd40 to remove any water and condensation-------Dave

  3. #13
    Regular Member
    Join Date
    Mar 2017
    Location
    northwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : exclusive

    Engine : 1.8 VVT

    Year : 2006

    Default

    Sealed the aerial and it seems to have stopped the leak from there only trouble is there is still some water getting in from somewhere. I have taken some more pics where i think it is coming from.Looks like it comes in on passenger rear where i have arrowed it number 1.Then it runs down and comes out at number 2 in other pic.You can then see where is runs number 3 and pools at the bottom number 4.Anyone have an idea where this could be coming from,got a smaller amount on the rear drivers side in a similar place as well
    Attached Images Attached Images
    Last edited by automan; 11th February 2018 at 15:48.

  4. #14
    Regular Member dave1419's Avatar
    Join Date
    Jun 2012
    Location
    newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.8vvt

    Trim : SRi

    Engine : 1.8xer

    Year : 2008

    Mileage : 20,000

    Default

    the seals around the quarter lights that's are just above the area are known to leak,you might want to remove the quarter lights and reseal them with some clear silicone---seems you have got the boot trim stripped out anyway------Dave

  5. #15
    Regular Member
    Join Date
    Oct 2017
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Skoda

    Trim : Fabia

    Engine : 1.9

    Year : 2006

    Default

    I've been reading lots of threads on this subject as my Vectra suffers from the same issue. I'm almost convinced that the clips which hold the external roof strips in place are the culprit.

    I removed the strips today and the clips were practically rattling about. The rubber seals have deteriorated over the years and no longer form a seal where the rivet enters the roof. If I was you I'd take a look at those. The pics you posted show similar marks to where I have them. I think the water runs down the pillar and then drips off onto the boot floor.

  6. #16
    Regular Member
    Join Date
    Oct 2008
    Location
    rothwell leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : sri

    Engine : 1800 vvt

    Year : 2007

    Default

    Quote Originally Posted by dmcn View Post
    I've been reading lots of threads on this subject as my Vectra suffers from the same issue. I'm almost convinced that the clips which hold the external roof strips in place are the culprit.

    I removed the strips today and the clips were practically rattling about. The rubber seals have deteriorated over the years and no longer form a seal where the rivet enters the roof. If I was you I'd take a look at those. The pics you posted show similar marks to where I have them. I think the water runs down the pillar and then drips off onto the boot floor.
    you've hit the nail on the head..on my vec hatch (god rest her soul) I drilled the rivets out throughly cleaned up the area... sat each bracket on a bed of silicon sealer then fastened down with stainless steel self tapers wiped excess sealer away,job done

  7. Likes dmcn liked this post
  8. #17
    Regular Member
    Join Date
    Mar 2017
    Location
    northwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : exclusive

    Engine : 1.8 VVT

    Year : 2006

    Default

    Quote Originally Posted by dmcn View Post
    I've been reading lots of threads on this subject as my Vectra suffers from the same issue. I'm almost convinced that the clips which hold the external roof strips in place are the culprit.

    I removed the strips today and the clips were practically rattling about. The rubber seals have deteriorated over the years and no longer form a seal where the rivet enters the roof. If I was you I'd take a look at those. The pics you posted show similar marks to where I have them. I think the water runs down the pillar and then drips off onto the boot floor.
    Thanks will take a look .Do the rails just clip off ? is it possible to put silicon sealant round the clips and rivets rather than drilling them out? Also noticed the rubber seal on the very corners at the bottom facing towards the boot on my rear quarter windows lifts up a little .Have put some sealant in for now as weather been crap so have not removed rear quarter windows yet to fully seal round but will be doing when weather permits then i'll look at roof rails after this.
    Last edited by automan; 12th February 2018 at 16:19.

  9. #18
    Regular Member
    Join Date
    Mar 2017
    Location
    northwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : exclusive

    Engine : 1.8 VVT

    Year : 2006

    Default

    Quote Originally Posted by dave1419 View Post
    the seals around the quarter lights that's are just above the area are known to leak,you might want to remove the quarter lights and reseal them with some clear silicone---seems you have got the boot trim stripped out anyway------Dave
    Cheers Dave but i think my issue is further up as lights look dry round that area but i will seal them as well to be safe when weather permits.

  10. #19
    Regular Member
    Join Date
    Oct 2017
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Skoda

    Trim : Fabia

    Engine : 1.9

    Year : 2006

    Default

    Quote Originally Posted by automan View Post
    Thanks will take a look .Do the rails just clip off ? is it possible to put silicon sealant round the clips and rivets rather than drilling them out? Also noticed the rubber seal on the very corners at the bottom facing towards the boot on my rear quarter windows lifts up a little .Have put some sealant in for now as weather been crap so have not removed rear quarter windows yet to fully seal round but will be doing when weather permits then i'll look at roof rails after this.
    Well, the way I see it, you've got a couple of options.

    1. Do as you suggest and seal round the clips and rivets. Might work, but might not. Also, the sealant might cause little pools to form when water gathers between the sealed clips. The sealant might act like little dams.

    2. Drill out the rivets and replace. Either with new rivets or small self-tappers. Also with the use of some sealant.

    3. Get rid of the clips all together (Maybe just the back ones) and seal the holes with sealant. Then stick down the rails with some mastic or sikaflex. You shouldn't need access again. Bit extreme but will guarantee no water getting in.

    Also, the metal clips which are used to secure any roof rack may also be worth sealing round.

    Hope that helps.

  11. Thanks automan thanked for this post
  12. #20
    Full Member
    Join Date
    Feb 2018
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c 1.9cdti

    Trim : Elite

    Engine : Cdti

    Year : 2008

    Default

    Will have to watch out for this when the heavy rain starts.


    Sent from my iPad using Tapatalk Pro

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Added 12v socket to the boot
    By lee gsi in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 7th August 2014, 14:28
  2. Added a light in the boot
    By superstuper in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 9th July 2014, 21:12
  3. Water Pump stuck in and cracked housing on 2.2 dti advice needed
    By ssonic in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 10th November 2013, 12:01
  4. Replies: 15
    Last Post: 14th April 2012, 22:11
  5. Advice/Info Needed - Losing Water/Coolant
    By ChrisBilly in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 2nd November 2009, 18:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •