User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 1.9 120 tappet noise?

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 120 tappet noise?

    Hi guys, Just got a 1.9cdti 120 Zaffy with 78k miles never noticed this until after I bought it but after a cold start I get a ticking noise at idle which goes away with a slight rev and once warmed it goes away completely. Thinking maybe the valve clearances need checked? I/m going to do a oil and filter change anyway.

    I have gone to this from a very good running vec 150 although the 120 is fairly nippy it's for sure noisier than the vec! more rattly when accelerating is this normal?

    Thanks Ronnie

  2. #2
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Could it be chains and adjuster/tensioner?...tbh i have no idea on a diesel..see what its like after an oil n filter change...

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by nikroc View Post
    Could it be chains and adjuster/tensioner?...tbh i have no idea on a diesel..see what its like after an oil n filter change...
    No chains on this engine, but thanks for the reply

  4. #4
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Without a soundfile/hearing it its all guesswork BUT if you think its tappets then I would use a quality engine flush and decent oil on your intended change.

  5. #5
    Full Member
    Join Date
    Jan 2016
    Location
    buckley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : design

    Engine : 1.9 150 diesel

    Year : 56

    Default

    if u dont know the history of the engine a engine flush could damage the oil seals so i would just change the oil and filter

  6. #6
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    how could a flush damage the oil seals?...I understand some people feel that by using a flush they may remove crud etc that has built up over the years and therefore potentially cause problems ...

    I have alway's used a flush on every car I have ever bought,worked on and will continue to do so BUT I appreciate its a choice/preference thing

  7. #7
    Full Member
    Join Date
    Jan 2016
    Location
    buckley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : design

    Engine : 1.9 150 diesel

    Year : 56

    Default

    like u said crud could block a oil gallery best be safe than sorry, that why i change my oil every 6 months

  8. #8
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Oil n filter changed every 6 months here too

  9. #9
    Regular Member MattD99's Avatar
    Join Date
    Aug 2017
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusiv

    Engine : 1.9 CDTI (120) 8v

    Year : 2007

    Mileage : 148,000

    Default

    My vectra 120 CDTI seems to do the same thing. Like a rattle from behind the dashboard?


    Sent from my iPhone using Tapatalk

  10. #10
    Regular Member
    Join Date
    Mar 2010
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 05 1.9cdti 120bhp

    Trim : Standard hatchback,VXR alloys.

    Engine : Z19DT

    Year : 2005

    Mileage : 97000

    Default

    I get an occasional ticking type noise when I first start the car and mine is coming from the alternator pulley.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z19dt 8v tappet adjustments query help or advice
    By ianwat23 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 29th August 2016, 07:45
  2. Vxr loud exhaust noise on start up. How to reduce noise and not annoy neighbours
    By john is200sport in forum Vectra C / Signum Car Chat
    Replies: 34
    Last Post: 1st May 2016, 17:25
  3. Wheel Alignent or New Tyres? Noise Noise Noise
    By lostdog in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 30th March 2011, 13:29
  4. GSi V6 3.2 hydraulic tappet change.
    By Tennants in forum Engine & Drivetrain
    Replies: 1
    Last Post: 13th June 2010, 14:29
  5. 120bhp 8v CDTI tappet noise on new engine
    By StratApproach in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 13th December 2007, 23:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •