User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: turbo question

  1. #1
    Regular Member
    Join Date
    Nov 2006
    Location
    huntingdon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused turbo question

    ive had a problem with a boost pipe splitting and our mechanic has told me the turbo is on its last legs as it has a bit of play and im sure he said its using oil or leaking oil slightly and he noticed the car engine oil was on the minimum level,my questons are
    1. how much are new or recon turbos ?
    2.can i keep running this turbo until it packs up and when it packs up will it cause major damage to other componenents?

  2. #2
    Regular Member dervdoc's Avatar
    Join Date
    Dec 2006
    Location
    Co.Armagh
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    boost pipe splitting would sound like excess boost to me, what engine derv dti r cdti r petrol T

  3. #3
    Regular Member
    Join Date
    Nov 2006
    Location
    huntingdon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    its a 2litre diesel 04 with 86000 miles

  4. #4
    Regular Member dervdoc's Avatar
    Join Date
    Dec 2006
    Location
    Co.Armagh
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    right well how many of these pipes have ya tried and then split?

  5. #5
    Regular Member
    Join Date
    Nov 2006
    Location
    huntingdon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hes putting a new pipe on tomorrow

  6. #6
    Regular Member dervdoc's Avatar
    Join Date
    Dec 2006
    Location
    Co.Armagh
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well sounds to me that its just the pipe itself after that mileage sharon, i think ya'll find that it'll be grand when ya get the new one on.

    with the oil level being low any mechanic that has worked on a veccy c dti will know they do use a bit of oil, and ya will get a bit of movement in the turbo shaft, as long as its not hanging clean out of it

    as for the light on the dash coming on, thats a sensor picking up abnormally low boost pressure when the air was getting out the crack

    i'd say ya'll have nothing to worry about! will keep an eye out on my 2.0dti for this problem as i have 88k miles on her and she's a 2004

  7. #7
    Regular Member
    Join Date
    Nov 2006
    Location
    huntingdon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks for your help ,hopefully this will cure my problem,the spanner light was on showing a maf fualt

  8. #8
    Regular Member dervdoc's Avatar
    Join Date
    Dec 2006
    Location
    Co.Armagh
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no problem

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by sharon View Post
    thanks for your help ,hopefully this will cure my problem,the spanner light was on showing a maf fualt
    as DERVDOC said, it'll just be a split hose.. VX now sell a re-inforced version to try and stop this.. and the MAF fault is just because the hose is split..

    either the guy doesn't know what he's doing, or he's out to make some fast cash..you shouldn't need another turbo ..

  10. #10
    Regular Member
    Join Date
    Nov 2006
    Location
    huntingdon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Eek

    mechanic told me today the new hose is £90

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. turbo question
    By jock in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 25th March 2012, 19:14
  2. Turbo question
    By Shortland78 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 11th April 2011, 19:17
  3. turbo question help
    By markgcdti in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 20th January 2011, 06:10
  4. Question about the 3.0's turbo
    By Celes in forum Suspension, Wheels & Brakes
    Replies: 14
    Last Post: 26th August 2009, 22:01
  5. 2.ltr t turbo lag question
    By STAV in forum Engine & Drivetrain
    Replies: 17
    Last Post: 11th October 2007, 15:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •