User Tag List

Thanks Thanks:  0
Likes Likes:  2
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Limp mode and fault codes

  1. #1
    Regular Member Honeypotshots's Avatar
    Join Date
    Oct 2017
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 turbo

    Year : 06

    Default Limp mode and fault codes

    So this morning while heading up to my friends the engine management light came on along with the exhaust light and then the car went into limp mode.
    I went to the nearest garage and grabbed a man with a code reader and here are the results : the car is still under warranty
    A3BB3700-B64A-4B06-B9E3-082DB9027617.jpg

  2. #2
    Full Member
    Join Date
    Jan 2016
    Location
    buckley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : design

    Engine : 1.9 150 diesel

    Year : 56

    Default

    they could be stored fault code so they need to be cleard then read again to see which remain

  3. Likes Honeypotshots liked this post
  4. #3
    Regular Member Honeypotshots's Avatar
    Join Date
    Oct 2017
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 turbo

    Year : 06

    Default

    Thanks for the tip I’ll give it a go

  5. #4
    Regular Member Honeypotshots's Avatar
    Join Date
    Oct 2017
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 turbo

    Year : 06

    Default

    Quick update, looks like my mass airflow sensor picked up the fumes from a dirty van in front of me that was blowing thick black smoke out the back end. Since I have had all codes reset ( thank you for that advice) and retested and now no faults present. Took me all day to get this sorted driving up and down roads to see if limp mode restarted but for the grand total of £30 I think I got off light

  6. #5
    Regular Member Honeypotshots's Avatar
    Join Date
    Oct 2017
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 turbo

    Year : 06

    Default

    So not the mass sensor picking up fumes! A week later same thing happens ( although was driving perfect during that week) so now back in the garage to be checked over and fixed

  7. #6
    Full Member MrMarlow's Avatar
    Join Date
    Jan 2017
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Exclusiv

    Engine : 1.8

    Year : 2007

    Default

    Quote Originally Posted by Honeypotshots View Post
    So not the mass sensor picking up fumes! A week later same thing happens ( although was driving perfect during that week) so now back in the garage to be checked over and fixed
    At least this time your fault codes will all be relevant.

    Worth noting, I generally use a friends cheap £25 diagnostic kit and its always bought up the code. On the off chance you may need to read codes in the future, its probably worth a look for one cheap.

  8. Likes Honeypotshots liked this post
  9. #7
    Regular Member Honeypotshots's Avatar
    Join Date
    Oct 2017
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 turbo

    Year : 06

    Default

    Quote Originally Posted by MrMarlow View Post
    At least this time your fault codes will all be relevant.

    Worth noting, I generally use a friends cheap £25 diagnostic kit and its always bought up the code. On the off chance you may need to read codes in the future, its probably worth a look for one cheap.

    Thank you, yes I was going to look at getting one ( I’m turning into quite the little mechanic now lol)
    so after diagnosing there seems to be no actual fault ( we shall see) there was a loose wire, so more driving and see if it happens again

  10. #8
    Regular Member Honeypotshots's Avatar
    Join Date
    Oct 2017
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 turbo

    Year : 06

    Default

    So far so good lol but to save myself further spending, anyone no of a good cheap code reader? That I can use to reset the codes myself if needed. Thanks in advance

  11. #9
    Regular Member Honeypotshots's Avatar
    Join Date
    Oct 2017
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 turbo

    Year : 06

    Default

    The saga continues...... my car has gone into limp mode 3 times now, each time it’s coming up with maf sensor. The wires were loose so have been re crimped, but again I find myself in limp mode, I have noticed that each time this happens it’s been a cold morning with frost on the ground. Do any of you think my maf sensor needs cleaning? From the service receipts the maf was replaced 8 months ago

  12. #10
    Midlands - Head case Organiser Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    162 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    Replaced with genuine?
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 260/300
    Eibachs B8's, fully loaded factory options

    https://www.vectra-c.com/forum/calendar.php

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault p0409 Limp mode egr related
    By Scottfreeman in forum Y & Z30DT Specific
    Replies: 0
    Last Post: 3rd July 2015, 21:17
  2. Limp mode with P2279, P1120 and P1122 codes
    By popeye76 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 8th May 2014, 12:01
  3. Intermittent limp mode and codes...
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 20th May 2013, 18:09
  4. Fault code and limp mode
    By paulvectrac in forum Engine & Drivetrain
    Replies: 23
    Last Post: 7th February 2012, 20:58
  5. car keeps goin into limp mode! No codes! No idea whats up??
    By richiem in forum Engine & Drivetrain
    Replies: 5
    Last Post: 19th January 2012, 04:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •