User Tag List

Thanks Thanks:  0
Likes Likes:  2
Results 1 to 9 of 9

Thread: Re. 1.8 VVT engine temp guage??

  1. #1
    New Member bullyboy112's Avatar
    Join Date
    Aug 2017
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VAUXHALL vectra

    Trim : 1.8 design

    Engine : c18xer

    Year : 2006

    Default Re. 1.8 VVT engine temp guage??

    Hi Guys,

    Ever since recently purchasing my vectra 1.8vvt 2006, I have noticed the engine temperature guage takes ages to start moving off cold, then gets to 85 then drops back down again to zero even after 20 miles. If I go up a steep hill, it seems to start registering again, or if I restart the car it works properly? When it works, in seems to stay around 90, is this the right temperature?

    Appreciate your thoughts???

    Many thanks

    Sent from my D6603 using Tapatalk

  2. #2
    Full Member
    Join Date
    Mar 2009
    Location
    DONCASTER
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.8

    Trim : Sri

    Engine : 1.8, 1.8vvt,


    Default

    Mines bang on 90 after a few minutes and stays there constantly. I had symptoms like yours and changed the thermostat. Simple diy fix and common problem.

  3. #3
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    WooHoo, its not even September and the faulty Thermostat threads have started, lol.
    "We are not some sort of dictatorship!"


  4. Likes RBH liked this post
  5. #4
    New Member bullyboy112's Avatar
    Join Date
    Aug 2017
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VAUXHALL vectra

    Trim : 1.8 design

    Engine : c18xer

    Year : 2006

    Default

    Quote Originally Posted by john is200sport View Post
    Mines bang on 90 after a few minutes and stays there constantly. I had symptoms like yours and changed the thermostat. Simple diy fix and common problem.
    Hi thanks for the reply. Is the thermostat different to a engine temperature sensor, or is that the same??!!

    Sent from my D6603 using Tapatalk

  6. #5
    New Member bullyboy112's Avatar
    Join Date
    Aug 2017
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VAUXHALL vectra

    Trim : 1.8 design

    Engine : c18xer

    Year : 2006

    Default

    Quote Originally Posted by Das View Post
    WooHoo, its not even September and the faulty Thermostat threads have started, lol.
    You always get one! Lol

    Sent from my D6603 using Tapatalk

  7. Likes Das liked this post
  8. #6
    Midlands - Head case Organiser Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    156 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    Oh Lordy
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 260/300
    Eibachs B8's, fully loaded factory options

    https://www.vectra-c.com/forum/calendar.php

  9. #7
    Full Member
    Join Date
    Mar 2009
    Location
    DONCASTER
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.8

    Trim : Sri

    Engine : 1.8, 1.8vvt,



  10. #8
    Regular Member
    Join Date
    Oct 2014
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Normal operating temperature in these engines is 95-105°
    If it takes to long to warm up than it is a thermostat fault.
    Replace it and you should be fine.
    Sent from my SM-N920F using Tapatalk

  11. #9
    Regular Member
    Join Date
    Nov 2013
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra 2007

    Trim : sri

    Engine : z18xer

    Year : 2007

    Default

    Quote Originally Posted by bullyboy112 View Post
    Hi thanks for the reply. Is the thermostat different to a engine temperature sensor, or is that the same??!!

    Sent from my D6603 using Tapatalk
    It will probably a good idea to change the complete plastic housing at the same time, they go brittle - the sensor at the rear, near the heater hoses - is the main cpu coolant temp sensor, they can play up too - only about £12 on ebay. & get genuine parts, not euro car part rubbish.
    Replace these 3 items + any dodgy hoses & that is most of the cooling dept dealt with - the header tank can split or crack & it's internal level sensor can go faulty, but this is more rare than the Stat problems.
    Mind you don't lose the spring clips!
    Yes, soon be autumn.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Temp guage reading ???
    By azzad in forum Engine & Drivetrain
    Replies: 11
    Last Post: 6th March 2015, 19:49
  2. Temp Guage Still all over the place >
    By TILTNTURN in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 11th August 2014, 08:38
  3. 2.0 dti temp guage
    By stj in forum Engine & Drivetrain
    Replies: 6
    Last Post: 26th November 2013, 11:47
  4. temp guage ???
    By mauricemersey in forum Engine & Drivetrain
    Replies: 22
    Last Post: 23rd December 2012, 13:13
  5. temp guage problem
    By sri-case in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 14th July 2010, 21:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •