User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: reboot all moduels

  1. #1
    Regular Member
    Join Date
    Jan 2014
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.0cdti V6 Auto

    Year : 07

    Default reboot all moduels

    I remember someone telling months ago about something called the polish or something reboot for vauxhalls .
    The idea was that a lot of niggly problems could be sorted by rebooting the cars modules etc.
    To do this you disconnected the battery for about ten min.

    Anybody heard/tried it and what happens to codes and settings etc if battery disconnected for a while.
    I have a 3.0cdti auto currently with problems as in my other post.

  2. #2
    Forum Moderator dougie89's Avatar
    Join Date
    Dec 2011
    Location
    Dalton-in-Furness (NW)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    50 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : Z20NET

    Year : 2006

    Mileage : 54k

    Default

    As yours is an 2007 and hopefully full can, you'll be fine unplugging the battery for ten mins

  3. #3
    Full Member ajcollins2's Avatar
    Join Date
    Jul 2014
    Location
    Ashford Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra VXR & Vectra C 1.9 SRi

    Trim : VXR & SRi

    Engine : Z28NET & Y19DTH

    Year : 2008

    Mileage : 53000 & 1

    Default

    I fixed my xenon headlight not turning on by doing this, there where no faults showing on tech 2 however a 30min battery off session cured it
    Professionals Built The Titanic
    Amateurs Built The Ark

  4. #4
    VIP-Member Sodburybungy's Avatar
    Join Date
    Jan 2017
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Life

    Engine : 1.8

    Year : 2004

    Default

    Hmmm. Perhaps I should try this to see if it sorts my post alternator change weirdings.....

  5. #5
    Regular Member
    Join Date
    Jan 2014
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.0cdti V6 Auto

    Year : 07

    Default

    tried disconnect battery today for three hours no adverse effects but my problem still there , as in stalls on kickdown,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •