User Tag List

Thanks Thanks:  1
Likes Likes:  33
Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: Dov's V6 Daily

  1. #41
    VIP-Member bigdov's Avatar
    Join Date
    Oct 2016
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design V6

    Engine : z28net(l)

    Year : 2006

    Default

    Well rear seats are in, and the airbag light has gone off which means the damaged connection is fine . Thanks to @and181 for storing them and helping fit them.



    Otter than that nothing else is changed, still git the fronts to fit along with the door cards with the rear blinds.

    Will have to look at that one way valve again as car feels like its leaking( the suction noise has cone back along with the hard pedal after hard acceleration) so think it's flip the seal again, will whip it off tomorrow and check, gonna also fit a boost gauge to the car as would help see if uts got a vac leak or any other issues related to the vac system or boost. Got s fee old gauges laying around to test to see if they work then can see about plumbing then in.

    Sent from my HTC One_M8 using Tapatalk

  2. #42
    VIP-Member bigdov's Avatar
    Join Date
    Oct 2016
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design V6

    Engine : z28net(l)

    Year : 2006

    Default

    well the little aluminum valve failed once again and tbh was getting sick of opening it up to reseat the rubber diaphragm every few days so sourced a more OEM looking solution in a sealed plastic one, granted was the wrong size ever so slightly at 8mm over the 6mm of the factory pipework, but i'll make it fit

    But thought I'd do a lil upgrade while it was off at the same time but fitting a boost gauge, sadly none of the gauges I had spare worked and the one that did was a digital gauge and well was missing the sensor for it, so found a gauge on line from a breakers for 4 quid, took a punt on it and well it arrived and powered up and wasted no time in getting it fitted( already had the vent adapter bought along with a reducing t piece( 6mm to 4mm t)).

    only issue is never had any red vac pipe that would fit, but did have loads of yellow stuff from upgrading the vac lines in the vxr which would work perfect so used that instead, still needed fed through into the engine bay, but that wasn't really an issue as the previous owner had already cut a hole in the grommet for the wires that he ran through it.



    Granted did have to squeeze the 8mm one way valve into the 6mm silicon pipe but least i know its tight

    Did a test of the gauge before routing the pipes and wiring it all in( had tested it powered up already but obv couldn't test the vacuum feed of the gauge, and being a mechanical gauge doesn't need power to work )



    Next thing was power, which was just going to use the spare plug under the ash tray for the light( which I don't have fitted) but when removing the glove box found a set of insulated female terminals which weren't plugged in along with other various plugs and things which I haven't got a clue what they are used for, but they were put in by the previous owner, but not to just throw caution to the wind, tested them with a multi-meter and low and behold they are ign live and feeding a 12v feed, so results, makes my life that little bit easier, so crimped a few spades on and plugged it in, and then set about the dash vent, and then fitted it all up.



    All done





    While under the bonnet, decided to swap the red vac hoses on the front to yellow to see what it would look like and thing yellow on black will be the theme for the signum, was going to go red on black, may have some red high lights, but who knows.



    And yes may have noticed I've fitted a set of induction cones to the car, was initially just to see what they sounded like and well i do kinda like the induction noises you get from cones, and especially a v6 induction roar.

    Got the looms from plasma sittin on the table waiting to be fitted, but finding decent weather of late to rip the front interior out is proving rather difficult, so that me have to be put back for a while, was hopping to do it this weekend but rain is on and off and not really wanting to risk it.

    Did also though i'd finally fixed the cruise control the other day, got an other stalk, plugged it in, worked great for the first section of the journey till i had to break to come off at the next junction, upon re joining the next part of the motorway it came on and then immediately went straight back off and hasn't worked since, so back to the drawing board on that one, staring to think it may be down to tracking as I know its ever so slightly out so maybe picking up a slight variation in speed between the wheels, don;t think its cim related as the rest of the functions work as it should and is really intermittent, need to get the tracking sorted i know, but do plan on swapping the joms out( really not happy with them, maybe am expecting more after coming from a vxr with B8's and eibachs or the 156 with its eibachs and GTA shocks but still, the joms don't fill me with confidence in the slightest.

    May have its first show in a few weeks so will have to tart it up for that( potentially taking it down for hull motor show if not will be attending trax in october)

  3. Likes Dog_Book liked this post
  4. #43
    VIP-Member bigdov's Avatar
    Join Date
    Oct 2016
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design V6

    Engine : z28net(l)

    Year : 2006

    Default

    Induction noise from the cones


  5. #44
    VIP-Member bigdov's Avatar
    Join Date
    Oct 2016
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design V6

    Engine : z28net(l)

    Year : 2006

    Default

    Gonna keep this short, basically finally got the front seats wired in and working, they are certainly an upgrade to the cloth ones, and are a tad more comfortable which is a bonus.

    May need to swap out the pretensioners on one if the seats as now got an airbag light, either that or I've disturbed the other plug which I broke when I fitted the rears last week.

    Only been given a quick clean and still need a proper deep clean to bring them back up, but fairly happy with them.


    Sent from my HTC 10 using Tapatalk

  6. Likes pattz123, RBH, watchman, Dog_Book, GSiFan liked this post
Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New daily drive
    By dh.dti in forum General Chat
    Replies: 4
    Last Post: 30th January 2016, 12:43
  2. my daily driver
    By H15 VXL in forum Non Vectra C/Signum Album
    Replies: 11
    Last Post: 21st January 2010, 20:35
  3. My Daily Drive
    By ukmayhem in forum Non Vectra C/Signum Album
    Replies: 12
    Last Post: 31st May 2009, 17:40
  4. Daily Posting - How much?
    By S14RRJ in forum The 'Off Topic' room
    Replies: 22
    Last Post: 22nd April 2008, 13:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •