User Tag List

Thanks Thanks:  2
Likes Likes:  39
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: Dov's V6 Daily

  1. #1
    VIP-Member bigdov's Avatar
    Join Date
    Oct 2016
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design V6

    Engine : z28net(l)

    Year : 2006

    Default Dov's V6 Daily

    First off, some of this is going to be copy and pasted from AON as thats where the threads started off, so some may or may not make sense, depends if you know me from there

    Well as some know the 156 has met an end after succumbing to tin worm and all the other issues that were still needing done, so its currently sitting on axle stands waiting for another few weeks to get what I can off it and then send it away to be cubed and turned into cat food tins or whatever they do with cars nowadays, but anyway choosing a 2nd car isn't as easy as I thought it would be, logically you don;t want the same car that you already own( not that there was any vxrs in my price range) but needed something different, so was looking at some old hot hatches, and diesels inc vans( and did find a few rather nice vans that would have been perfect), but then spotted a real nice vec B gsi estate with a 3.2 swap.



    All was going well, me and the owner were having a good chat over a few days on the minor details on the car and even arranging driving down to collect it( was in London - south of the thames - so no quick jaunt on the motorway, but seriors 8-9 hours driving), everything checked out good, knew it had some rust on teh rear arches but didn't look serious and had just got an mot few months back, so knew the shell was at least solid, but Thursday got the dreaded message saying that he couldn't let the car go, and that was that, i wasn't angry, as better he told me then than when i was halfway down the road to collect it, so the hunt continued, found a few more GSi's all saloons but down south, all needed work and none were as nice as the estate, so just thought **** it, searched V6 vauxhall with a max of 1500 in gumtree just for ***** and giggles expecting the usual range of 2.5-3.0 omegas, 2.5 sri vectra's the odd 3.2 vec c gsi and the 3.0 cdti, but then noticed a 2.8t on a 2006 plate for under a grand, now naturally it sparked my interest, has to be something wrong with it, a 2.8t for less than a grand surly not, looked at the add, relatively high mileage for the year at 149k, but MOT history checked out good, claimed to be a nice quiet engine that pulls well and recently had new tyres fitted, so got in contact, arranged to view the car on Saturday morning, @AND181 picked me up, we set off, test drove it, drove fine did notice a few things like the inevitable clunk of drop links( not a big deal lets be honest) but was quiet enough, pulled well and extremely smooth and comfortable), so bascially bought it there and then





    Now was never a big fan of the vectra, especially in preface guise, but the facelift which gave them an astra like front end kinda made it bareable, granted the signum is a bit marmite from the rear, but i kinda like it, the boot spoiler makes it look less bland along with the side skirts.

    Spec wise its got the usual design features of the slit rear bench and reclining half leather seats in the back, cd70 nav with a GID screen), came with a parrot hands free kit, after market parking sensors( dolphin?) with a distance guide which you can see in the rear view mirror.

    naturally i'll be adding to that spec with retro fitting of the rear seat fridge which I picked up locally for the bargain price of £30.




    The car is fairly practical with the rear seats down as well, managed to fit a full elite spec electrically adjustable memory seats into the back + door cards and still had enough room to comfortably seat 2, granted its no van but its much more practical than the astra is




    Oh yeah, also got a steal on the seats, full heated front seats( rears are not heated unfortunately but will be looking out for them) + door cards for £125, they ain't perfect, the drivers seat does have a minor tear where the side airbag cover is but its not that much of a concern as its not really visable, only thing missign from them is the heated seat switches which we should be able to pick up fairly easily from the masses of vectras in the local scrappy.




    got the usual service stuff as well to be done when am next off, from the oil, spark plugs, changed the air filter already( wasn;t that dirty) and awaiting an oil filter from autovaux, swapped the wipers for some bosch areo twins as the ones on it were past their best, still cleared the windscreen but left it streaky and teh rear one was split on the ends.



    And well its not as thirsty as I would have thought, yes its a big v6 turbo lump upfront so its never going to be diesel economical, but with teh way diesels are going its only a short while till they are priced off teh road anyways , but its cable of getting high 20's low 30's easily prob be more once I fix the cruise which i needing a new clutch switc from our initial investigations, but its comfy on the motorways, even with a missbalanced wheel.



    Now as for the miss balanced wheel, its due to a nasty crack which I noticed after the car was picked up and I initially thought it had a puncture, took it to a local tyre place who then found the back of the rim was cracked, so thats off to be repaired and atm its got one of the vxrs 19's fitted while the vxr is wearing the signums spare wheel.




    and said crack



    But the bargains don't stop there, browsing the facebook market place and notice a set of eibach springs off a vec 3.0 cdti, but was posted 6 months ago for 90 quid brand new, so messaged the boy, he still had them and accepted my offer of 75 quid



    There is a few other small bits and pieces needing done, but am happer with this in the 2 days ive have it, than the 2 years i've had the 156, not that the 156 was a bad car, but parts for it weren't cheap, and finding used parts even std parts were nie on impossible, but there's plenty of vectra's on teh road which the signum shares many of its parts with so used parts aint an issue, and being a vauxhall even new parts ain't gonna break the bank.

    Does need new car amts tho, as not sure what these are but they don't really work as car mats.



    there is also the matter of a smallish dent in the bonnet needing repaired but prob be bale to pry it back out, but its not a major concern atm, paint work is also full of swirls so will prob end up doing a few days with teh DA to get that up to scratch, speakign of which it does suffer form teh usual flat back issues that estate has that keeping it clean is going to be a pita

    done 300 miles since I bought it and already the **** is a nice grey colour



    oh yeah, and the road tax for it ain't the full 500 quid job, its only 295 as its an earlier v6 which came before the whole emissions change



    Quite impressed so far with its economy tho, bating in mind it's a big car with a 2.8 charged v6 upfront achieving 28 mpg is fairly decent I would say, hopefully get more once I fix cruise and give orbs good service( at which point I'll give the car a good going over set if there's any other issues needing fixed) know the purge valve is needing replaced/ fixed as everytime I've filled it up to the tank it then fails to start, but give it some throttle and it will eventually start, did initially think was the crank sensor as was similar symptoms to the vxr when it's went, but doing a little reading seems the valve is a common fault on the 2.8s, may also fix my hanging revs as well as they tend to hang a bit coming off throttle but not sure if it's just the way the engine is and am not used to it.

    Other than that, got my wheel back from the alloy refurb place after having the cracks welded and the wheel straightened at a cost of 84 quid, but will mean I'll get the vxr 19 off it and gave 4 matching pairs again, ready for it to be lowered.

    Speaking of which, may have made a boob when I bought those springs, turns out they are from a saloon, not bad as the fronts are correct, but the rears nay be a bit softer than what the estate/ signum needs( 1090 rear Axel weight is 1210) for the signum/ estate, the springs will fit and should be fine as don't think I'll ever have a load over the rear Axel big enough to effect it any, if they look lower on the back may save and get the proper ones, but if it sits level then be no point really, considering it's only 150 odd kg and it's not like the boot will he full all the time.

    Well more minor work carried out on the car, received the world's smallest oil filter.



    As well as some spark plugs from autovaux.



    The spark plugs are quite interesting, they are vxr plugs, but that's not what makes them interesting, the interesting part is that they are NGK iridiums, and at 10 a pop ain't cheap, but they are cheaper than the 20 quid a plug from euros for platinum tipped plugs.



    Went to fit them which is a battle and a half, first set of plugs on the front bank done without much drama as the coils are easily accessed.

    The rear bank however needs the ecu removed, the breather pipes removed and even then it's still a struggle, but in saying that less of s struggle than the Vx reccomended way of removing the intake manifold/ plenum chamber and all that's connected to it.

    And that's where I hit my first hurdle, got all the plugs done fine, but may have . . . . OK I broke the one way vacuum valve while pushing the pipes out the way, turns out they are quite delicate.



    Luckily there was enough plastic on the actual valve that some strong bond glue was enough to seal it for now, no idea if it's 100% sealed but car appears to work fine ATM, the other thing that I noticed was one of the orings that seal the manifold to the breather valve had perished, so that was replaced temporarily with a oring off a spare map sensor off the 156.

    Not sure when the plugs were last changed, but they were all Bosch double platinum plugs, which all looked healthy.

    Buttoned everything back up and went through to @AND181s for a few drinks.

    This morning is another day however, with Andy on a Lil road trip and me left up here dye to working tonight, I had a few hours of tinkering time with the car do swapped the wheels back over so it's now running a full matching set again.



    Speaking of the wheel as you know it was cracked in 2 places, and the repair has been spot on.



    The wheels which I thought were 3sdm 001s as they look identical are intact fox racing ms 007s as found a sticker on the inside rim that had ms007 on it so assumed it's the model. 5x112 with an ET of 45 which explains the wheel poking ever so slightly.

    With that done, decided to quickly drop the oil as the engine was warm from being out in the morning, and was a pretty painless thing to do, the sump plug was tight but came off without much issue's and the best thing is the oil filter housing is literally 2 inches from the sump and not hidden deep in the engine making oil and filter changes a doddle.



    Interestingly tho, it appeared to have a magnetic sump plug, not sure if uts factory or not, but always a nice thing to have, not that it will help much in an aluminium engine.



    Refilled with 6l( well 5.6l) ecps finest oil, normally go shell but they had this in stock for collection so went with it, supposed to be a decent oil and meets dexos2 spec.



    Pollen filter was also changed, which again is a doddle, just lift the flap on the shuttle and swap it over, no need to remove the glove box and do your best conversation impression



    Some other odd jobs included trying to find the source of the oil vapor leak on the map pipe, noticed a slight seepage if oil, not a lot but enough to signal something isn't sealed, and since it's on the map pipe chances are there's gasses escaping as well, so while I was at halfords for the cabin filter picked up a kit with various o rings to swap the one on the map sensor, as well as replace the one on the intake manifold breather as it wasn't sitting right with the short term one from last night.



    Swapped the rings over and refitted.



    Did take it for a test drive and unfortunately it's not helped any which makes me believe that the issue is possibly a hair line crack on that bracket that the map sensor screws into, so looking to replace that, have been trying to see if there's any stainless replacements but had no luck.

    Clutch switch has also been removed and unfortunately didn't fix the cruise control, do looked online at possible solutions and one mentioned removing the stalk and cleaning the metal contacts so did that and got all of 2 secs of cruise before it turned off again so may have to look deeper to see what the issue is, can't be the switch as its new so thinking its either a simple fuse or the stalk itself. But will look into that when am off again.

  2. Likes Dog_Book, Brady liked this post
  3. #2
    VIP-Member bigdov's Avatar
    Join Date
    Oct 2016
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design V6

    Engine : z28net(l)

    Year : 2006

    Default

    well oddly enough, I actually seemed to have gotten cruise control working for about 5 miles this morning coming home from work, till I hit a bump and it stopped working, but least I know its actually capable of working, juts need to find out whats causing it not it work 100% of the time.

    Did blow a fuse the other day as well test fitting bulbs inot the glove box light, which gave an odd symptom of loosing the heating when the doors were open or the headlights were on, replaced fuse 12 in the passenger compartment( had to take a spare from the vxr - some odd reason the vxr has 2 in my mind redundant fuses for a rear socket rated at 15a which is what i need so just took it out of there popped it back in and now have working interior lights and the heating controls now work with the lights on, no idea if that would have helped my cruise issue but maybe as the fuse is batter overload protection circuit, vague name but suppose it stops the main circuits form being overloaded, there are another 2 fuses in the REC for battery voltage 11 and 24 both 25a fuses whihc may help with the above issues(@nimryann maybe good idea to check these for your cruise issue, if not remove the stalk and give the contact a clean apparently they are bad at getting coating in dirt- 5 seconds to remove as well to check and clean)

    thats all from my findings this morning, will get some LED interior bulbs ordered and get them all white as always

    Somethings I was supposed to post yesterday but forgot was some of the little details fitted to the car, like the VXR like gear stick( its not an actual VXR stick as its missing the logo) but its not that bad, and certainly better than the factory knob you get in most vauxhalls.



    Then there's the parrot bluetooth system which am trying to get to grips with, for the little testing i've done with it it works a treat, and is fully integrated to the cars stereo( it quietens in the background when taking or making a call)



    And last but not least the series of buttons on the roof console which were used to power LED beacons, one set on the rear( which are still fitted just not powered but I am trying to find out where the previous owner ran the power feeds for them, and there was a 2nd set of beacons on the front grill but they have been removed from the car, previous owner was an engineer or architect so spent the time trailing the country and on site so having beacons probably was handy thing to have.

    we know the buttons are still wired in as we can see the cables runnign to them, but no idea where they take their power from, we suspect its from behind the glove box somewhere as you can see the cable run behind there but its not on the ciggy lighter so dunno, will do some investigating on my days off.



    well got set of new matts delivered and well they are better than the door matts in the car currently but forgot that vx base carpet ain't black, but more grey so ordered black with a red trim and well they look a little odd in the cabin, but tbh just glad they ain;t sliding all over the place when your driving the car , not got any pics of them tho, will try and grab some later.

    got got a little bag of LED's for the car



    Got more than what I needed, but tbh for the price you pay for LED's nowadays you can pick up a bag of 5/10 for only a few quid, with the canbus ones normally costing a bit more( the ones with the red PCB) which ironically you don't need in the signum as they don;t seem to be as sensitive to the LED's like the astra which needed a canbus bulb in the boot light to stop it triggering the canbus system.

    SO got 20 SMD LED's in the front courtesy and rear courtesy lights.




    Now couldn't get the reading lights out of their holder and didn't want to risk smashing the bulb with the pliers, will go back and do them at a later date tho, not that the reading lights are used all that often tbh.



    Glove box took the usual 42mm festoon with 16 SMD's



    The boot lights, which I was expecting to need atleast one of them with a canbus bulb surprised me by accepting a non canbus bulb with is always a plus as they tend to be brighter as they have more SMD bulbs, and well its a big boot to light up( and they have the bulbs in logical locations on the signum as they face down and into the boot, unlike the astras one which just points down on the passenger side where nothing is really stored as the first aid kit and what not is on the drivers side )



    And rounding up the last of the LED's, we have the number plate lights, granted there was already LED bulbs in there already but one was dead and the other wasn't that bright, so replaced them with complete LED units



    Previous owner already has LED's in the side lights so they are already done along with HID's in the projectors which after last night I relised they need aligned as they are pointing just a tad too low.

    SOme new switches have arrived in the form of the two heated seat swithces/ toggles and a sports button along with the control module, no idea where it goes but its sold as a kit so had to take it even if it was just to fill a blank in the dash, only blanks I have now are for park pilot and TC( which I have found a new one online for a reasnable price)



    Just need to get them fitted now, hopefully I have the looms there for the heated seats else I'll be left dissapointed as will need to try and wire them in somehow, but looking at the fuse box the relay slots for the heated seats and fuse locations all have metal contacts in there so the looms are possibly already on the car

    They do look much better at night and the boot bulbs are bright enough anyways ������.



    Amd some pics of the car matts.




    well checked all the mini fuses in all 3 fuse boxes in the car to see if there was any that may be linked to the issues that the car has( like the intermittent cruise control and the struggle to start when filling it) and apart from a few fuses having the wrong rating and one being missing all together but no idea what circuit it covers( Ignition terminal 15, supposed to be a 7.5a fuse in the door fuse pocket?) and slot 15 under the bonnet which is supposed to be a 10a fuse for the engine ECU which is empty, but does have a note attached, if fuse is faulty brake lights will be on all the time, which obv i've not got that issue.

    the other odd thing is, which is also a good thing( i think) the fuses for the heated rear seats and heated front seats as well as electronic chassis( which is part of the sports button for the IDS+ system) are populated so all looking good for having those circuits already present on the car , just need to find out if i need any relays.

    But as its stands looks like i'll have to order a new EVAP valve and possibly a new cruise control stalk to see if that fixes the issues, hopefully it does, also got to fix the one way valve, got some 9mm I/D silicon tubing which should do for that, just need to get a one way valve ordered or see if halfords do them or even pets at home as apparently one way aquatic valves are just as good if not better.

    So, got a fuel filter the other week and we'll kinda glad I did, changed it this morning and think its safe to say that it was the original fuel filter that was fitted when it left the factory all those many years ago and over 149k miles.



    Fitted the eibachs while we were there along with new top mounts and drop links on the front, and it has solved the clunking issue it had.

    The eibachs are a different matter the rear is almost perfect, enough gap so it doesn't rub but looks awesome, the front however is a tad high, which may be an understatement, I am hoping that the front will settle with them being stiffer springs so will keep an eye on it for the tine being, if it doesn't improve then may look into getting custom springs ordered or order the right eibachs, but think custom is the way forward.



    Well the front is still sitting high, has come down ever so slightly but reckon am gonna need to go custom springs to get it low enough so that the rear match, Pi and Lo Springs do a 45-50mm kit( eibach is only 30) which am tempted to buy, and then sell the eibachs on, but will see how well the car settles but can't see it settling all that much on the front , either that or see about a set of coil overs for it

    But onto the good stuff, those switches that dot all over the car which appeared to be dead are no longer dead, well they are till i wire them in proper, but found where the previous owner was taking power from after Phil noticed a non factory conduit in the engine bay and low and behold the power feeds for the switches plus a 3rd wire which I thinks used to power the set of lights whihc would have been behind the bumper which he has since removed before selling to me, but me being the curios type decided to wire up the red and the black and see what happened, so did that and flipped the switch, light came on, but still no tail lights, flipped the other switch same again, then remembered teh switch in the boot, flipped that and voilà the tail site lights are now working, turns out the switch above in the front for the rear is a sort of isolator switch for the rear electrics( the site lights and the aftermarket 12v sockets) so they be turned off at will without opening the boot.



    Also got the new map pipe to help fix the leak of oil vapour on the intake pipe so quickly swapped that over, checked the old one over and there's no obvious sign of a crack in the seals but it is caked in crap behind the map sensor so am guessing its from in that area, will do till I am able to source some stainless steel map pipes for the z28net(l), as part of my quest to solve the cruise control issues as well got a used stalk off ebay for 10 quid and fitted it, and all was well, it activated and deactivated heading up one juntion on the motorway, came of and started the return journey and sadly it stopped working again, so am left with a bit of a dilemma, its either buy a brand new stalk( to fully rule out faulty stalks) or its the actual CIM thats faulty( highly doubt that as everything else works)

    And thats pretty much it upto date on both forums.

  4. Likes Dog_Book, Matty2Fatty, Tiggz, Brady liked this post
  5. #3
    Full Member
    Join Date
    Jan 2008
    Location
    North Lanarkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    74 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA

    Trim : SRI XP1 NAVI

    Engine : 1.8 vvt

    Year : 2008

    Mileage : 73,166

    Default

    That's one superb write up mate.


    I'm sure I've seen this car in the flesh somewhere!!!

  6. #4
    VIP-Member bigdov's Avatar
    Join Date
    Oct 2016
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design V6

    Engine : z28net(l)

    Year : 2006

    Default

    Quote Originally Posted by RBH View Post
    That's one superb write up mate.


    I'm sure I've seen this car in the flesh somewhere!!!
    There's every chance if your from the fife/ falkirk area, or possibly cumbernauld( where it was bought from)

    Sent from my HTC One_M8 using Tapatalk

  7. #5
    Full Member
    Join Date
    Jan 2008
    Location
    North Lanarkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    74 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA

    Trim : SRI XP1 NAVI

    Engine : 1.8 vvt

    Year : 2008

    Mileage : 73,166

    Default

    I'm sure the car was in our work with the guy doing work to our vans

  8. #6
    VIP-Member bigdov's Avatar
    Join Date
    Oct 2016
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design V6

    Engine : z28net(l)

    Year : 2006

    Default

    Probably not been me then, only had the car a few weeks and only place it's been is we restore alloys in Kirckaldy getting the cracked wheel repaired. 👌

    Sent from my HTC One_M8 using Tapatalk

  9. #7
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    Great write up mate well done so far, cracking big car the signum, I had an early elite and modded it a bit wax a great big motor

  10. #8
    VIP-Member bigdov's Avatar
    Join Date
    Oct 2016
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design V6

    Engine : z28net(l)

    Year : 2006

    Default

    Yeah, well got a Lil maintenance update fixing a few issues coming up, assuming the issues are fixed, know one is but need to wait till it needs fuel to see if the other is sorted, hopefully it is then it's just the case of fixing the cruise then it will all be good.

    As for modding, I want to say that I won't MOD it as I've got the vxr as a toy and ideally should be spending all the money on that, bit it's stage 3 got the usual handling mods, big brake kit and has a new painted eds inlet manifold to put it to stage 3.5, but as I'll be driving the signum more it will need a few tweaks to my liking like an exhaust, remap( more power is always handy) and also going to be replace the eibachs with the nose up stance to something a little more customisable in the form of coil overs as can't really find springs that will give me what I want and as I'll not really be tracking it like the vxr cheap is set of coilovers will do which should be with me next week 😂😂😂

    Sent from my HTC One_M8 using Tapatalk

  11. #9
    VIP-Member bigdov's Avatar
    Join Date
    Oct 2016
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design V6

    Engine : z28net(l)

    Year : 2006

    Default

    Well as strange as it may seem, the sun has actually come out in Bonny Scotland and as such meant we could actually work without hoodies on, I know its unheard of.

    But aside from making an AFL loom to enable the full AFL functionality to a VXR, we found time to solve a few issues on the signum, first off being the evap valve which apart from being costly at 70 quid, was a needed part as couldn't bare the whole looking like a **** trying to start their car after filling up, so stripped the rear of the engine down to gain access to the valve and its pipes, and quickly swapped them over, pretty straight forward really. removed the old and and swapped the bracket over as the new bracket was no good, but was just a simple slide off slide back on job, so no big deal.

    While in the area decided to repair the one way check valve which I kinda broke doing the spark plugs and was super glued back together, well turns out I may have actually glued the valve shut as there was resistance regardless of what way you blew, which meant it wasn't really doing its job anyway. so it was quickly replaced and the hard pipe cut off the T piece.

    And heres where the fun started, i dunno why, but I had it in my mind that the solid pipe was quite large in diameter and knew it wasn't 5mm or smaller, so kinda ordered 9mm i/d hose with a 10mm check valve, well low and behold the 9mm hose is a tad big, fits snugly on the metal pipe on the inlet manifold, but the plastic T piece its super loose, and even with a clamp tightened up as much as it can go without actually snapping the plastic underneath its still not properly sealed, which you don;t really notice till your driving a long and you can hear the faint hiss of air escaping, and if you drive it hard and then try the brakes you have no vacuum assistance till the vacuum builds back up so have to take it easy for the time being till I can get it sorted, its fine when its being driven normal however, and new 6mm parts are on order which should be with me mid week and knock that problem in the head.



    Also ordered more silicon hose of various sizes to replace the rest of the vacuum pipes dotted around the engine bay, and to tidy it up a tad( not a fan of black hoses hence the yellow in the vxr )

    The good news is that i did need fuel after this, and well took it to the nearest shell, filled up with 50l of Vpower and, eureka it started with no major issues, I say no major issues as for some odd reason the fuel gauge still read 1/4 of a tank yet the range on the GID has increased, but it seems to have corrected itself, and seems to be driving slightly better apart from the vac leak round the check valve.

    The front springs are defo going to need changed, so with that in mind sourced a set of used JOM coilovers off a vectra VXR( now Ive done my research and looking at the jom website the JOMS are rated for all engine sizes and chassis weights, but even if i just use the front set up so it can at least match the rear I'll be happy, granted if the rear settles any more I'll need to raise it, but least with the coil-overs I'll have that choice), plus they have a lowering range of 30-80(70 on the rear) which will allow me to find the height I really want with the car



    Now the only thing with this great weather that really annoys me, is when looking at the paint work of the signum, and its full or swirl marks, and they are everywhere, going to need to do what I did with the Alfa and spend a good few days cleaning it and then going over it with the machine polisher to bring it back up to showroom or better than showroom std and then keep it that way.



    Just need to work out what I've done with the Pads for my DA as they are atm AWOL and don;t really want to be buying new ones unless I really have to.

  12. #10
    Midlands - Head case Organiser Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    140 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    Nice work, seems you missed my diary as i changed the evap valve for a lot less and i put the link there to or at least i hope i did http://www.ebay.co.uk/itm/1517942059...%3AMEBIDX%3AIT
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 260/300
    Eibachs B8's, Hansen drl/fogs, fully loaded factory options

    https://www.vectra-c.com/forum/calendar.php

  13. Likes bigdov liked this post
Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New daily drive
    By dh.dti in forum General Chat
    Replies: 4
    Last Post: 30th January 2016, 12:43
  2. my daily driver
    By H15 VXL in forum Non Vectra C/Signum Album
    Replies: 11
    Last Post: 21st January 2010, 20:35
  3. My Daily Drive
    By ukmayhem in forum Non Vectra C/Signum Album
    Replies: 12
    Last Post: 31st May 2009, 17:40
  4. Daily Posting - How much?
    By S14RRJ in forum The 'Off Topic' room
    Replies: 22
    Last Post: 22nd April 2008, 13:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •