User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Misfiring diesel

  1. #1
    New Member
    Join Date
    Apr 2007
    Location
    Kendal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Misfiring diesel

    I have a vectra 3.0 v6 Cdti, it has developed a fault where it starts to misfire (even though it's a diesel) at around 1600rpm. it doesn't do this in 1st or 2nd but in 3rd if you go to overtake it'll die then give all its power in one go. In 4th 5th and 6th it'll just die and you have to change down. It's also more likely to do it when the engine is under extra load, up hill etc. It feels like it happens when the turbo normally starts to wind up.
    For info the engine and ecu are standard.

    Any ideas of the problem as my local dealer didn't have a clue?

    Cheers

    Matt

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a valve is sticking
    If it is under warranty and/or you were charged for the previous visit, get it back to them and demonstrate the problem on a road test with the Service Manager

  3. #3
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had someting similar awhile ago an they changed all the injectors. and would you know it all syarted again last night. I've got mine booked in for tomorrow.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it's not injectors, and you're missing the boost from the turbo, have the wastegate operation checked by VX at the same time..

  5. #5
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, I've had the diag back from Vx. The dealer spent most of yesterday on the dog to Luton as they couln't diagnose the problem with their systems. So Vx have said they think!!!!, it is the fuel rail and it is a known problem on the V6CDTi not an isolated instance, so what else is a known problem. The dealer said had they know when the injectors were done they would have done this at the same time. They now think it has been leking for 2 weeks, so why wasn't it spotted in the major service or did the service contibute to it starting? who knows, just thnkful that it is under warranty.

    Upshot is that Vx have given me a hire car for a week. A 1.8 Exclusive hatchback. Same mpg as my V6 and no toys. No Sat nav, bet I get lost. And best of all it's only got 1700 miles on the clock. This week I am going to Leeds, Preston, Worcester, Eastbourne Twickenham and back home so I should be able to double it or near as dam it put at least a 1000 on.

    And yesterday they gave me a new Tigra for the day with 350 miles on the clock. What a great day for a convertible, still only managed to put 30 miles on it

  6. #6
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had an update from Vx today, the fuelrail is on back order from Germany and won't be in until next week, so looks like I am stuck with this poxy 1.8 for a couple of weeks. It's got no guts, put your foot down and nothing happens, 0-60 in 10mins, but at least i am mobile and VX are picking up the cost, really bmissing my sat nav, having to rely on maps and auto route with bits of paper. I realise how dependant I am, must go for a portable sat nav next time.

  7. #7
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    And I bet its a VVT 1.8? They supposed to be quicker than the old one?

    Also, my car is starting to develop similar problems. I've got the box off at the min, put your foot down and occasionly its stutters a bit, loses slight power then picks up. Overall, acceleration isnt as smooth as a while ago.
    Is this what others are experiencing?

    Also I hve never have the spanner light come on. Do people get their spanner light on when they get these problems?

  8. #8
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by VectraV6CDTi View Post
    And I bet its a VVT 1.8? They supposed to be quicker than the old one?

    Also, my car is starting to develop similar problems. I've got the box off at the min, put your foot down and occasionly its stutters a bit, loses slight power then picks up. Overall, acceleration isnt as smooth as a while ago.
    Is this what others are experiencing?

    Also I hve never have the spanner light come on. Do people get their spanner light on when they get these problems?
    Your right its the VVT & I miss all my toys. Yep spanner light and the TC light both on and running like a dog for 150 miles to home. If you could imagine running with elastic around you releasing & tensioning all the time. So bad I wondered if I ws going to get to the dealers from home 2 miles, that bad. Hey Ho.

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just a curve-ball thought here folks.....

    whats the one thing in common that you both have used?..albeit from different suppliers?..

    perhaps these tuning boxes have side affects on other components by over stressing them?.. are they all that they are cracked up to be?..As an example, take a look at Mark The cabby's 60,000 mile V6 CDti..not one issue with the engine..Very breifly boxed..then remapped..has always been and continues to be utterly reliable..Harry took his box off because of 'issues' and had it mapped later on..boring reliablilty...

    or am i barking up the wrong tree???.. i'l take being shot down on this..

  10. #10
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    just a curve-ball thought here folks.....

    whats the one thing in common that you both have used?..albeit from different suppliers?..

    perhaps these tuning boxes have side affects on other components by over stressing them?.. are they all that they are cracked up to be?..As an example, take a look at Mark The cabby's 60,000 mile V6 CDti..not one issue with the engine..Very breifly boxed..then remapped..has always been and continues to be utterly reliable..Harry took his box off because of 'issues' and had it mapped later on..boring reliablilty...

    or am i barking up the wrong tree???.. i'l take being shot down on this..
    I don't think anyone can shoot you down on this comment Mark. It does seem to be a common parameter doesn't it? I'm probably one of the very first members to have fitted a tuning box and look at the problems I've had with my car. You'll also notice that a lot of 888 tuned CDTi's are being sold on now as they kick out a lot of smoke and regularly jump into limp mode. Also your family CDTi has had lots of problems and I believe it's never had a box fitted. The fuel system on these CDTi's is very fragile and I think Vx are holding their breaths waiting for the current cars to go out of warranty. All I'm reading on here at the moment is how these cars are hesitiating and juddering which seems to be injector or injector wiring loom.

    I think the moral of the story is get a car with the performance you want and keep it standard under the bonnet. If you have to go for one of these performance mods (remap or tuning box), get a moddest increase and don't look to top the charts. Just my opinion peeps.
    Last edited by AJA; 1st May 2007 at 08:19.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help misfiring issue
    By 150_SRI in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 10th January 2013, 22:58
  2. 4th injector misfiring ??
    By Billy110 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 29th June 2011, 22:20
  3. signum misfiring
    By x111pow-signum in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th October 2010, 21:58
  4. Misfiring?
    By daryl turner in forum Petrol Engine related
    Replies: 2
    Last Post: 27th January 2010, 15:34
  5. Cylinder 1 misfiring
    By papz in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 19th June 2009, 21:00

Visitors found this page by searching for:

vaxhall vectra 3.0cdti misfiring

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •