User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Heart attack instrument panel!!!

  1. #1
    Regular Member
    Join Date
    Apr 2007
    Location
    Perth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused Heart attack instrument panel!!!

    Bit of a long shot - just wondered if any of you kind people have come across this......the past few weeks the rev counter, speedo, fuel and temp guage has a quick heart attack, everything drops to zero then returns to normal!!!!!! ok no problem, BUT, later down the road everything drops to zero again and doesn`t return.
    So, i don`t know how fast i`m going or anything, until you turn the engine off and back on again, but the heart attacks start again!!! soon followed by it going to zero and staying put again. - also the spanner light comes on when it does have it`s flickers.

    Also, the indicator noise goes silent and auto wiper resets and cruise control doesn`t work neither.....good eh!

    Local Vauxhall garage said i`ll need a new instrument panel........£200 ish, sounded a bit extreme i thought at first, but if it`s to be then.......................

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it's the CIM module..it'll need replacing..if you're out of warranty then it's going to be about £300 for the module and you'll need both the cars keys programming back to the new CIM

  3. #3
    Regular Member
    Join Date
    Apr 2007
    Location
    Perth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    oh!!!!!!!!!!!that's not good news, thanken thee very much for the info sir, i think i'll put it on my christmas list!!!!!!!

    I was gonna start looking around the back for loose plugs etc but i'll not bother! Any ideas where to start looking for a half decent priced one at all my man???

  4. #4
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What year is the car ?
    If it is an early one, could be the ABS connecter thingy beside the battery playing up ?

  5. #5
    Regular Member
    Join Date
    Apr 2007
    Location
    Perth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    eh....it's a 2002 on the change to the "C", and when it happens, the ABS, TRACTION CONTROL and BATTERY light stays on too mate!

  6. #6
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep sounds like you got a dodgy ABS connector plug to me, this is a known issue on some early models, a poor connection causes the dash to drop out quite randomly, taking all sorts with it, you often get the spanner light, even the power steering light come on.
    Usually completely clears on re-start.
    I had this on my first Vec.
    Someone may have a field remedy number for you, which will help if your dealer thinks you know what you are talking about.
    Worth asking if they will cover at least part of the cost under warranty, as it is a known issue, and most should have been done under warranty when the original owners complained.

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Green Growler View Post
    What year is the car ?
    If it is an early one, could be the ABS connecter thingy beside the battery playing up ?
    FR 1537

    Complaint: Failure of instruments while driving, swinging of instruments, vehicle will not start, ABS warning lamp lights on, problems while storing trouble codes of ABS wheel speed sensor.

    Cause: Poor contact of wiring harness connector ABS control unit.

    Production: As of MY 2003,5, modified wiring harness connectors are implemented to production.

  8. #8
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep, thats the one.

  9. #9
    Regular Member
    Join Date
    Apr 2007
    Location
    Perth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    wow. thanks very much guys!! muchness help, somewhere to start anyway! Thanks a million!!!
    the problem seems to be get worse as the days go on so i guess it'll just stop one day............a journey to the dreaded vauxhall garage on Monday then!!!
    Thanks again!

  10. #10
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Gsi3.2 View Post
    it's the CIM module..it'll need replacing..if you're out of warranty then it's going to be about £300 for the module and you'll need both the cars keys programming back to the new CIM
    I had the exact same problem last year BUT it was NOT the ABS plug but the CIM module. Fingers cross for you

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blond heart attack
    By bobssignum in forum Comedy & Humour
    Replies: 4
    Last Post: 13th February 2012, 20:19
  2. nearly had a heart attack!
    By jimmyred in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th March 2011, 18:19
  3. heart attack
    By fenderguitar in forum Comedy & Humour
    Replies: 1
    Last Post: 24th February 2008, 08:29
  4. Oil filter heart attack
    By bruceybonus in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd December 2005, 19:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •