User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: My "Caterman" box hasn't worked :(

  1. #1
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default My "Caterman" box hasn't worked :(

    R.E. 2005 1.9 CDTi 150
    Ok, I gave into temptation and got one of the Caterman Specials. Followed the fitting instructions and photos on here, everything looked great, but the engine wouldn't start at all. Tried the plugs the other way around, and the engine starts, but I get the fast idle and spanner light. Tried again, at least 4 or 5 times, different plugs, to no avail
    Now, with everything back to standard, the light on the dash for "Exhaust Emissions" has popped up on the display and won't disappear. Car drives normal, but this light concerns me.
    Do you think this is a major problem?

  2. #2
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Disconnect the battery for half an hour. might 'reset' itself.

  3. #3
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's ok, don't panic. I had exactly the same with my spider box a few days ago.

    1. Disconnect the battery for 30 mins, that should reset any glitches in the ECU.

    Now for the box...

    2. Take the harness, find the female connector and turn it upside down. You'll find it fits both ways.

    Problem solved....I hope!

    HTH

  4. #4
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    As above m8,

  5. #5
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you may need to remove the yellom plastic pips from the harness on the car i had to on mine and works fine it just slides off but keep it in safe place hth

  6. #6
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    lets hope hideous gets this resolved.......he must be aching to get the extra power

  7. #7
    Regular Member
    Join Date
    Mar 2007
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm also having problems with my caterman box. Some day the car flys, other days it feels slow and sluggish. Is this normal or is there something wrong with it.

  8. #8
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default

    Thanks guys, phew, I got the exhaust emissions light to go out.
    But, still no joy with the box at the moment, tried again and it just turns over and refuses to start.
    Been in touch with t-tuning, and he needs to see photos so i've sent him these (apologies for the size, hope they aren't stupidly large): -


  9. #9
    Regular Member lee_eardley's Avatar
    Join Date
    Apr 2007
    Location
    Back to waddington,Lincoln)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my box from dtuk does the same fast sometimes and slugish..
    Think it is down to the weather and heat..

  10. #10
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default

    T-Tuning have got back to me, and said that I've connected it the right way. They told me to send the box back, guess I'm just one of the few unlucky ones, as they seem to work great for most other people.
    Requested a refund, as I'm going to buy a spider now.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Caterman tuning box for "150cdti"
    By Dippy-Vx-line Red in forum Parts for sale
    Replies: 2
    Last Post: 16th July 2009, 15:57
  2. Another "Caterman" style tuning Box For Sale
    By ballogie in forum Parts for sale
    Replies: 1
    Last Post: 22nd February 2009, 19:02
  3. "Caterman" style tuning Box For Sale
    By Ralph wiggum in forum Parts for sale
    Replies: 1
    Last Post: 19th February 2009, 17:50
  4. "Caterman" 1.9CDTi 150 diesel tuning box
    By pazzazzz in forum Parts for sale
    Replies: 1
    Last Post: 18th February 2009, 15:17
  5. "Caterman" tuning box for sale
    By cheekylemon in forum Parts for sale
    Replies: 2
    Last Post: 17th November 2008, 10:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •