User Tag List

Thanks Thanks:  4
Likes Likes:  64
Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 101 to 110 of 116

Thread: Northpole's Vectra C SXI

  1. #101
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    Just had the middle exhaust pipe hanger welded, i had some banging coming from the rear.. it was a combination of 2 things... my 2 subwoofers that are in the boot in their separate boxes that need isolation under them and the mid- pipe that would every now and than hit the sides because of the broken hanger...the banging from underneath isthing of the past and my exhaust tip is actually dead centre in the aperture for it again. Soon the isolation mat will be ordered and placed in the boot so that extra noise from the 2 subwoofer boxes will be a thing of the past. I plan on making a custom box soon so the lot will look like one big box.

  2. #102
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    So jus went to the shop and wanted to use the washer system to clean my front window... well it was having non of it... so here is me checking my fuses.... they are all fine no problem whatsoever... i decided to replace it... and low and behold the motor is working again!!! now the fuse isn't burned and hasn't got any corrosion on it nor is there any on the connector bits in the UEC.. put a multimeter on it and noticed it doesn't always sent the continuity current through... go figure... anyways my window washers work again and i'm considering the insignia washer upgrade after seeing a video of how well it works...

    just need to fid out how much they cost and order them scrap that i just ordered them of ebay... went for the cheapest possible and at 1.59 and free delivery from china i will have to wait a little longer than i wanted but hey you can't beat that price worst case it isn't working right and in that case i haven't lost to much money lol.
    Last edited by northpole; 11th January 2019 at 12:12.

  3. #103
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    So today i all of sudden had a clicking passenger door... really annoyed me i read about the turn it around thing but wasn't to sure if that was what i thought it would be... so i looked for a video and found 2 showing exactly what they did... basically easier than i thought, so quickly did that... now the door is silent again... While i did that i was sick and tired of my front cigarette lighter socket stopping to work during driving... so I compared the front to the back and noticed the 2 clips in the bottom were pushed all the way out.. Bingo! free fix.. i took a plastic knife and bend them back in.. it now works as it should... no more charger stopping while driving result!

    PS i'm still waiting for the insignia window washer-jets to show up... when they do i will change them right there and than.

  4. #104
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    got my insignia mist washer jets...installed them, cleaned the little filter on the washer pump... work fine for exactly 3 minutes... need to remove the washer bottle and wash it out... but me being me i filled it with an algea killer i'll leave it for a day to do it's job than i'll remove the pump and filter again, flush the bottle again and fill it up again once it is clean but for now the algea killer can go and do it's job...

  5. #105
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    and the algae killer did half it's job, little filter was clogged again, but I already knew i had to clean it out... so at first i pulled out the pump and filter and went to clean that while a had a bowl under the washer tank to catch whatever was in there, than i cooked a 2 litre kettle of water and dropped it in there while it just came of the boil the water just rushed through cleaning most of the tank... pulled the bowl away and emptied it, and placed the bowl back under the tank, boiled another kettle and while that was boiling i went and put the filter and pump back in and let it run through the last bit that was in the bottom, removed the pump and filter to check if there was any algae on the filter, there wasn't but i wanted to make sure... removed both pump and filter cleaned them out... used a balloon pump to empty the lines to the washer jets... and ran 2 more kettles through the tank, the last one was without any traces of algae... put the filter and pump back, filled it with washer fluid at 50% mix and tried to see if it did the job.....

    well blow me down the mist hits the roof and the complete window is covered in the washer stuff! and i thought my wipers were gone for already... nope they are in good nick the first wipe left a complete clear view, no stripes or streaks... mind you the window was dirty from the short trip i did this morning.

    for people interested in getting themselves the insignia mist jets... i got mine from china but if you don't want to wait long... get them from here for that price you'd be stupid if you buy them full price at VX
    Last edited by northpole; 31st January 2019 at 13:53.

  6. #106
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    got this

    should make working on and under the car a breeze...

  7. Likes RBH, Dog_Book liked this post
  8. #107
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    So yesterday i went and did some preventive maintenance on the car... since i found the rear a bit noisy I went and check every arm bolt etc on it... apart from them looking like they had loads of surface rust there was nothing wrong with them... so i drowned every pivot point and all nuts and bolts of the rear suspension in penetrating oil... thought maybe there isn't enough movement because of all the rust... I just took it for a drive on a bad road with loads of little bumps and all the noise that came from the rear are gone... i guess it did some good.... and it'll be part of my maintenance routine from now on.

  9. #108
    New Member
    Join Date
    Feb 2019
    Location
    Finland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Comfort

    Engine : 2.2

    Year : 2003

    Default

    Good tip, will probably add that to mine too. And I bet it will pay dividends when at some point you need to change a part.

  10. #109
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    Quote Originally Posted by Matias View Post
    Good tip, will probably add that to mine too. And I bet it will pay dividends when at some point you need to change a part.
    Yes it'll do probably help, but if the previous owner of my car has touched the back (I didn't find no evidence of that just yet) I'm bound to be taking forever to remove nuts and bolts for the simple reason he used Loctide on everything he touched....

  11. #110
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    After seeing @new boy colour coded indicators I did mine today... was easy because i just took a piece of a4 paper and cut out the shape of the indicator... got my rattle can out with the right paint in it and sorted... but enough blah blah it looks like this now:



    nothing to drastic but i really hated the bluudy white indicators with their eggy orange bulb showing through.. it was a compete eye sore to me...
    Last edited by northpole; 20th March 2019 at 21:50.

  12. Likes new boy, RichM, matthewp1633, RBH liked this post
Page 11 of 12 FirstFirst ... 9101112 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Nantwich Town Centre Black Vectra with Vectra C.com stickers
    By N3LTY in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 2
    Last Post: 3rd August 2013, 20:50
  2. Vectra Man, Vectra Parts, Leeds Whingate Junction Armley??
    By rushy in forum Yorkshire (RO - vacant)
    Replies: 10
    Last Post: 22nd June 2013, 23:14
  3. mods could i do to my vectra 1.9cdti vectra suggestion of cheap vxr bumpers
    By lynchy-- in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th January 2013, 00:17
  4. Silver Vectra (Vectra C Sticker) Southport Ocean Plaza DU56
    By mishima in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 0
    Last Post: 29th September 2011, 23:25
  5. Replies: 9
    Last Post: 17th July 2009, 12:07

Visitors found this page by searching for:

vectra c spluttering

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •