User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Management light on at start up

  1. #1
    Regular Member
    Join Date
    Jun 2005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Management light on at start up

    Don't know if anyone else has had this problem. Every now and again I'm getting my engine mangement light coming on at start up, say once every 3 weeks. I simple switch off the engine and it clears????, car runs fine all the time never misses a beat, I think it is a simple case of over fueling at start up?? Any clues anyone

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like your Vectra is giving you some grief!
    Has the light been coming on since you fitted the tuning box, or any other modifications you have made?
    Which engine is fitted (couldn't make my mind up as you mention a 2.2!)?

  3. #3
    Regular Member
    Join Date
    Jun 2005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The engine is a 1.9 CDTI (150) with a tuning box fitted. It was the supplier of the tuning box that stated it may be the car over fueling at start up??

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Maybe remove the box for a few weeks and see if the problem goes away?
    Now I need a turbo to keep up!

  5. #5
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    One thing ppl must realise when they fit tuning boxes and have re-maps done is that it's the same principle as overclocking a PC.

    One of my old workshop foremen used to say this to me, an engine only has so many revolutions in it before it dies, so working on that, the quicker it goes the sooner you use up the revs so to speak, and that goes for components as well.

    I'm not saying don't use them, but you must be prepared for the BLUE DASHLIGHT OF DEATH

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thankfully cars ain't (Microsoft) computers, but they're not far off it now

    Can you imagine driving along at 70mph when all of sudden the engine decides "error encountered in module xx0800xx : vectra is now shutting down"
    You then look in the rear view mirror and there is a skid mark 300 yards long!

  7. #7
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by m8internet View Post
    Thankfully cars ain't (Microsoft) computers, but they're not far off it now

    Can you imagine driving along at 70mph when all of sudden the engine decides "error encountered in module xx0800xx : vectra is now shutting down"
    You then look in the rear view mirror and there is a skid mark 300 yards long!
    You just reminded me of the old days, when a front propshaft yoke used to let go it was nasty, instant braking and the road used to cop it too, plough the fields so to speak

  8. #8
    Regular Member RSV_Ecosse's Avatar
    Join Date
    Mar 2006
    Location
    Falkirk, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default


  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ...

  10. #10
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by cdtisri View Post
    Don't know if anyone else has had this problem. Every now and again I'm getting my engine mangement light coming on at start up, say once every 3 weeks. I simple switch off the engine and it clears????, car runs fine all the time never misses a beat, I think it is a simple case of over fueling at start up?? Any clues anyone


    does the light go out reletivly fast after start up ? ........if so they have a water trap in the filter houseing that has a sensor usally puts a random management light on at start up with no faults or codes in the ecu ....all you need to do is drain the fuel filter via the drain plug on the bottom and then restart the car hopefully this will fix the problem ......benny

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 17
    Last Post: 16th August 2012, 10:07
  3. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •