User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Poor Air Con

  1. #1
    Regular Member Xorro's Avatar
    Join Date
    Jan 2007
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Poor Air Con

    The car was registered October 05 and I don't believe that it would need re-gassing already?

    We bought the car in Jan this year and have just started using the aircon...it just isn't cold, in fact there is very little difference between in being on or off. The light on the button comes on so I would assume that it is working OK?

    How do other Signum/Vectra owners find their air con?

  2. #2
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The climate is fab ... and was in my last one too. Have you got dual zone climate? If so check you aren't in Eco mode (this switches the air con compressor off so just uses outside air) ... to switch off push in centre dial and scroll down to the option to switch on and off.

    Dave

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you're just showing off now Dave.

    I just have a cold air blower.

    And yes mine isn't as cold as it should be.

  4. #4
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by AJA View Post
    you're just showing off now Dave.

  5. #5
    Regular Member
    Join Date
    Sep 2005
    Location
    Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by AJA View Post
    you're just showing off now Dave.
    Of course we got dual zone climate !!
    ( Me living in a warm country like Sweden )

  6. #6
    Regular Member Merick's Avatar
    Join Date
    Mar 2007
    Location
    Wigan & Preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is useless too.. It's a 52 plate so could need regassing, i remember it worked 9 months ago when i bought it because i checked it! But now... it's pointless even trying to turn it on. It just makes the engine incredibly noisy!

    I'll get it refilled some time next month and let you know if it improves any..

  7. #7
    Regular Member Xorro's Avatar
    Join Date
    Jan 2007
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ukanalyst View Post
    The climate is fab ... and was in my last one too. Have you got dual zone climate? If so check you aren't in Eco mode (this switches the air con compressor off so just uses outside air) ... to switch off push in centre dial and scroll down to the option to switch on and off.

    Dave
    I said air con, not climate control

    (blumin show off )

  8. #8
    Regular Member baz2003uk's Avatar
    Join Date
    Mar 2007
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    04 plate here and mines ice cold (and its only air con not DZC)

  9. #9
    Regular Member vectravirg's Avatar
    Join Date
    Sep 2006
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine works ok but is smells damp and musty, tried an aircon bomb the other week which seems to have worked a bit.

    Now find I only get the smell for a couple of mins when changing from aircon to normal outside air or vise versa.

    That said seems nice and cold though.

  10. #10
    Regular Member
    Join Date
    Feb 2007
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I don't know how true this is but I was speaking to my manager telling him how since I've had the diesel I've become much more focussed on acheiving good mpg e.g. leaving the air-con off. He said it's false economy to leave it off all the time and you should run it for at least 30 minutes or so every week to keep it's efficiency up. Something to do with the water it draws off. Mines a 53 plate, never been regassed and it works satisfactorily.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What have they done to my poor car?!
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 27th November 2011, 19:55
  2. My poor poor veccy :(
    By tammyman09 in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 9th June 2011, 10:46
  3. Would You Say This Is Poor MPG?
    By Si-SRI in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 7th February 2010, 00:06
  4. Nooooooo!!!!, my poor, poor car!!
    By Duncan in forum Vectra C / Signum Car Chat
    Replies: 208
    Last Post: 11th May 2006, 16:32
  5. My Poor Poor Signum
    By Brake buster in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 30th September 2005, 15:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •