User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Brake pad wear alert

  1. #1
    Regular Member
    Join Date
    Feb 2007
    Location
    Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Brake pad wear alert

    Hi was wondering if anyone could advise how accurate the brake pad wear sensor is on a 53 2.0 Dti? After an emergency stop on Friday thanks to some idiot taking a bend on a country lane on my side of the road the wear indicator has shown up intermittently on three out of five journeys made since. It came on first immediately after the harsh braking. The odd thing is that i had some work done by Vx dealer two weeks ago and the "free" health check sheet they gave me at that time said the pads were at 80% on both sides (which I read as 80% full rather than 80% worn based on the mileage since the last service).

    When I get a chance I'll take it in for a check but wondered if anyone had had similar?

  2. #2
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Pingu71 View Post
    Hi was wondering if anyone could advise how accurate the brake pad wear sensor is on a 53 2.0 Dti? After an emergency stop on Friday thanks to some idiot taking a bend on a country lane on my side of the road the wear indicator has shown up intermittently on three out of five journeys made since. It came on first immediately after the harsh braking. The odd thing is that i had some work done by Vx dealer two weeks ago and the "free" health check sheet they gave me at that time said the pads were at 80% on both sides (which I read as 80% full rather than 80% worn based on the mileage since the last service).

    When I get a chance I'll take it in for a check but wondered if anyone had had similar?
    Maybe someone on here can help, but if you visually check the remaining thickness of the pads, (easy with alloys) you will see how much there is left. Don't know at what thickness the sensor is triggered. I remember on my old Astra, which didn't have sensors, I was told it was about 1\16 of an inch, and when those pads were changed at service, I was told they were like 2 ice-cream wafers!!!

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sensor is triggered at about 3mm.. so time to start thinking about a replacement of them. don't forget that you will also need a new sensor lead as well.

  4. #4
    Regular Member
    Join Date
    Feb 2007
    Location
    Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks - can't believe I've not even thought to look myself!! - I've become far too reliant on technology obviously

  5. #5
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ive just had mine replaced... was intermittent and it turned out to be a wire further up and not just the wear indicator cable!

  6. #6
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Gsi3.2 View Post
    sensor is triggered at about 3mm.. so time to start thinking about a replacement of them. don't forget that you will also need a new sensor lead as well.

    If my maths is right, then that means the sensor triggers at about 1\8th inch, in old money. Thanks Mark. hopefully mine will last till next service.

  7. #7
    Regular Member
    Join Date
    Feb 2007
    Location
    Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well I visually checked the pads last night and there is at least 10mm all round so I am beginning to suspect it's the sensor / wire not the pads.

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    right, well they are only £12 +vat..from VX, so it may just be as well to try a new one..

  9. #9
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Pingu71 View Post
    Hi was wondering if anyone could advise how accurate the brake pad wear sensor is on a 53 2.0 Dti? After an emergency stop on Friday thanks to some idiot taking a bend on a country lane on my side of the road the wear indicator has shown up intermittently on three out of five journeys made since. It came on first immediately after the harsh braking. The odd thing is that i had some work done by Vx dealer two weeks ago and the "free" health check sheet they gave me at that time said the pads were at 80% on both sides (which I read as 80% full rather than 80% worn based on the mileage since the last service)
    I'd go for a faulty wire rather than front brake pads worn
    It might be worth getting the car in for the wires to be replaced, although if you know there is at least 80% remaining you could cut the wires yourself, cross wire them, and tape them up

    Strange they have put 80% as it is more common to put remaining brake pad in mm
    This suggests it was a visual check only

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by m8internet View Post
    It might be worth getting the car in for the wires to be replaced, although if you know there is at least 80% remaining you could cut the wires yourself, cross wire them, and tape them up
    Thats no really a fix thou, as the car doesn't like that.. it still throws up a brake warning light as the wire is too short....

    for the few quid that it is, just chuck a new lead at it..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What would cause uneven brake pad wear?
    By Nato in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 11th May 2010, 14:54
  2. Rear brake pad wear
    By Corey in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 28th January 2010, 10:25
  3. Really odd Brake disk wear???
    By redraptor_141 in forum Handling & Braking
    Replies: 4
    Last Post: 17th August 2009, 21:22
  4. uneven brake wear ?
    By Lump in forum Suspension, Wheels & Brakes
    Replies: 10
    Last Post: 21st May 2009, 20:24

Visitors found this page by searching for:

vectra uneven brake pads wear

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •