User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: engine misfiring

  1. #1
    Regular Member paul's 1.9 sri vectra's Avatar
    Join Date
    Nov 2006
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default engine misfiring

    pulled over yesterday as my car started to sound really noisey on acceleration and was juggering so rang the AA they came out and said i had a misfire but no fault code was stored and no lights came on dash as anyone come across this before or any idea what it could be.....??? took my chip off and it was worse so car is sat on my drive till greenhous pick it up and i have been given a astra sxi (its ****)

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default

    Didn't know diesel's could misfire?

  3. #3
    Regular Member paul's 1.9 sri vectra's Avatar
    Join Date
    Nov 2006
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yer they can i had a astra sri diesel which had a misfire

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    187 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    could be an injector on the way out or the wiring to it.

  5. #5
    Regular Member paul's 1.9 sri vectra's Avatar
    Join Date
    Nov 2006
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its goes really slow aswell

  6. #6
    Regular Member paul's 1.9 sri vectra's Avatar
    Join Date
    Nov 2006
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    he had a play with the wiring

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it blowing out white diesel smoke or not?.. either way it sounds like a shot injector.... won't have been helped by having the box on it..

  8. #8
    Regular Member paul's 1.9 sri vectra's Avatar
    Join Date
    Nov 2006
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they rang today to say it was a vacuum pipe split ......???????? they told me that the last time i took my astra in they ended up changing the injectors,diesel pump,turbo and it still did it so i dont hold much hope

  9. #9
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Definitely seems to be a connection between CDTi injector problems + tuning boxes on this forum....
    Only coincidence? Don't think so personally

  10. #10
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Crankshaft sensor.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help misfiring issue
    By 150_SRI in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 10th January 2013, 22:58
  2. Engine misfiring
    By Gworld247 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th May 2012, 08:53
  3. Misfiring?
    By daryl turner in forum Petrol Engine related
    Replies: 2
    Last Post: 27th January 2010, 15:34
  4. Engine misfiring when aircon is on
    By Waterboy in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 4th June 2009, 01:50
  5. Misfiring diesel
    By m1w in forum Engine & Drivetrain
    Replies: 30
    Last Post: 7th January 2009, 17:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •