User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: 12 v supply in boot of signum

  1. #1
    Regular Member
    Join Date
    Jan 2007
    Location
    cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 12 v supply in boot of signum

    Hi chaps quick question does anyone know of a suitable permanant live in the boot space of Signum to run a sub amp from, I had a look at the rear fusebox and nothing leapt out though there was a spare fuse holder but it seemed to be dead when I put a meter on it.
    I could do with 20 amps or so.

    Failing this I guess I am running a permanant live from the battery which could be a challenge.
    Any advice appreciated
    Ian B.

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There's definitely a point in/around the fusebox you can use - somebody has done it. I've been meaning to add a 12V socket in the boot for portable cool boxes etc. but haven't yet so can't add any specific info.

    Have a search and hopefully somebody will come along with a link in the meantime.

    D

  3. #3
    Regular Member
    Join Date
    Jan 2007
    Location
    cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Duncan I will have another search tried for about 10 mins and got nowhere pretty fast. 12v socket in the boot is very handy for the cool box in the summer that is for sure.

  4. #4
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    There is a 12v supply in the rear fusebox but to run an amp i would not recommend it m8. I ran a fresh supply direct from the battery for mine.

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah yes, good point by Tony. It hadn't sunk in it was for a sub - so probably better to run straight from the battery, although more of a pain.

    Green Growler has a sub in his estate - not sure how he wired it though.

    D

  6. #6
    Regular Member
    Join Date
    Jan 2007
    Location
    cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh well that is that then I shall be fitting more wire to the poor car.
    Mind you finding space for the amp is proving a challenge, or rather an amp that will fit the space (drivers side storage in boot, passenger side already full with CD changer).
    Thanks Caterman, any advice on the project?

  7. #7
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Yes m8, take you time or get someone else to do it

    It took me and my eldest 6 hours to fit my lot in. Sub, amp, head unit sat nav etc. Looked good after though.
    The longest job was running the power cable through the bulkhead. Take the glovebox out and there is a grommet you can get to from both sides and comes out behind the battery. I bolted the amp to the back of the sub box

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. signum boot?
    By rushy in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 19th September 2011, 22:25
  2. 12v power supply from boot?
    By Craig1985 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 15th February 2011, 23:24
  3. Permanent supply in boot?
    By lencuff in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 8th November 2010, 15:06
  4. signum boot
    By signum3.2 in forum Quick Photo Album
    Replies: 10
    Last Post: 25th January 2009, 21:54
  5. Signum Boot Mod
    By chrisf70 in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 4th December 2008, 18:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •