User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Fault light comes on engine dies of death

  1. #1
    New Member
    Join Date
    Apr 2007
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Fault light comes on engine dies of death

    Hi new to this forum so I'll explain

    Got my brand new Vectra CDTi SRi 150 Estate Diesel on 4/4/2007 everything was going great went up to wirral and back done aprox 450 mile not a problem, today however, pulling away from a round-about in 2nd gear and at approx 4500rpm fault light appears next to no power not even when I changed up or down gears .

    Pulled over switch off engine everything seemed ok untill 15 vmile down road, another roundabout and same thing happened - nursed it home couldn't hear anything out of the ordinary from under the bonet.

    What's worse is it would have to happen during a ****** bank holiday weekend .

    Any ideas on what the hell is going on - surely this shouldnt happen to brand new car that came straight from the factory because of all the optional extras???

    Any help / advice would be nice

  2. #2
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    not a good start.looks like bk to the dealers to check that out i,m afraid,may be someone with more knowledge will be along and explain what it might be. good luck

  3. #3
    Regular Member
    Join Date
    Apr 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A very similar thing happened to me last week on the M6. I got off the motorway and called AA, restarted the engine cos I was bored waiting and the spanner light was now off so decided to go for it, cancelled the AA but light back on and no power about 5 miles from home, restarted engine and no light! Been ok since despite a 150 mile round trip. Can faults that cause the spanner light to come on right themselves and are the faults logged in the car for diagnostics?

  4. #4
    Regular Member The-Bandit's Avatar
    Join Date
    Mar 2007
    Location
    snake hunting
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All your doing when you turn the car off is basically a reset of the ecu but all faults will be stored so it will now need tech 2 to pinpoint your problems.

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, take them back in to the dealers, it's the only way to get a 100% diagnosis..

  6. #6
    New Member
    Join Date
    Apr 2007
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Happened a few times this morning but since a fresh tank of the old Go Go juice the fault hasn't re-appeared (maybe a bad batch of fuel????)

    I will wait to see what happens after tomorrow as I have got a long journey through the hills of North Wales about 100Mile round trip

    But as the other half works for Vx I will have a work with the service manager on wednesday just to see what the fault is / was.

    Will let you all know how things pan out

  7. #7
    New Member
    Join Date
    Apr 2007
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well sorry to get back so late after the last post

    After speaking to Service manager at local Vx dealer it seems that the Astra from a couple of years ago had a problem with its fuel tank after a quater full engine stared playing up etc (not what I wanted to hear )

    Service manager said run it down to 1/4 full and see what happened and guess what happened today yep you got it without any warning turbo gone no power and spaneritus on the dash. Edit - just under 1/4 tank left

    Service Manager said he will take fuel sample and plug in Tek2 to see what if any error messages come up

    Lets hope it's not a tank design problem

    Will let everyone know ASAP

  8. #8
    Regular Member kojak01's Avatar
    Join Date
    Feb 2007
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hey. i have been getting the exact same prob but mine is an 04 plate 05my vec c crew bus ( 1.9 cdti sri) its in with vx at minute having this and varioius other issues sorted. ill also report back with findings when they decide to let me know whats wrong!
    kojak

  9. #9
    Regular Member The-Bandit's Avatar
    Join Date
    Mar 2007
    Location
    snake hunting
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well if the car is brand new or even used and under warranty then you should tell the service manager to have the car back, give you the demo/c/car and call you when the fault is corrected, dont let them bully you about and say try this, try that....thats there prob and not yours and tbh if it was me i would cause a major fuss in the showroom in front of everyone.
    I bet he wouldnt like it if he bought a new car and it started playing up would he, so why should you mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 10th September 2012, 19:09
  2. Engine fault light on / Juddering when hot
    By Angelchops in forum Engine & Drivetrain
    Replies: 11
    Last Post: 17th September 2011, 19:16
  3. Orange light of Engine death......or not?
    By Keefyb007 in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 14th December 2010, 22:03
  4. help please engine fault light
    By beefycol in forum Engine & Drivetrain
    Replies: 9
    Last Post: 31st December 2007, 01:51
  5. Reset Engine Fault light
    By jamesr in forum Engine & Drivetrain
    Replies: 16
    Last Post: 13th December 2006, 11:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •