User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Engine not starting

  1. #1
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Engine not starting

    Hey everyone, hope someone will be able to give me an answer?? i have vectra c 2.2 sri petrol. problem is that i cannot get the car to start!?!?

    started ok last night but when i went out in the morning it wnt start?? only thing i have done is changed the front suspension springs?

    engine just keeps turning over, has backfired once, but thats it.

    i have heard that on some older vauxs that there is a module in the ignition system that just "goes" does the vectra c sri have this???

    if anyone could help this would be a great help.

    many thanks

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    right, have you pinched the fuel line while changing the springs, did you lever on the driver side chassis leg?..
    if you remove a spark plug is it wet to show un ignited fuel?..

    It's not safe on these engines to try and see if the plugs spark by lodging one in the coilpack and trying to turn it over, you can damage the coilpack..

    The backfire makes me think timing issues..but this will need further professional investigation..

  3. #3
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    as far as i can see the fuel line is fine, i checked the bleeding valve on the fuel line (looks like a types dust cap, beside the airbox) when this is deparessed fuel comes out.

    was thinking timing myself, but couldn't understand why it would only backfire once, has to be left for at least 1 to 2 hours before it backfires then just keeps turning over, you could try starting it 30 mins but nothing not even backfireing!!

    many thanks for your reply

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    right, so you've deffo got fuel.. all you're missing is spark..if you could get our hands on another one, i'd try a coilpack..got a mate's one you could borrow?..

    no fault lights on the dashboard is there???

  5. #5
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yeap theres fuel, nah no one else round my part of the country is crazy enough to try and get insurance on any thing higher than a 1.6 lol. theres a scrape yard where i might be able to get a lend of one, just have to ask nicely.

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it'll have to be a vec C one..but i'd try before i buy..they're about £100 on the internet..


    you could ask in the northern Ireland section if anyone has got a 2.2 and they would meet you to lend you their coilpack??

  7. #7
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hey, thought i wud post an update, had someone have a quick look at the car earlier, he suspects a timin chain breakage, have to remove the cover an investagate further!?!?

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    either that or just take the cam covers off, much easier than taking the end cover off....just see if the cams turn..but don't use the starter, try turning the bottom pulley with a socket on a ratchet.. if it has broken and you've been winding it on the starter you may be looking at valve damage and possibly cracked valve guides...

  9. #9
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    just another little undate on the ehgine front. going into the garage this weekend (at long last) for a topa end rebuild. not sure how many valves i need yet!?!?! but to cheer myself up i have a cat back magnex exhaust sitting waiting to go on when its fixed lol. must get some pics uploaded when its finished.

    thanks for all the help

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    at least there is some light at the end of the tunnel......hopefully it'll all be back to rights soon..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine Starting
    By Mark2.2 in forum Petrol Engine related
    Replies: 10
    Last Post: 5th December 2011, 15:28
  2. Diesel engine starting
    By jacko52 in forum Diesel Engine related
    Replies: 7
    Last Post: 6th January 2010, 21:53
  3. Starting - engine juddering
    By GWHIZZER in forum Engine & Drivetrain
    Replies: 8
    Last Post: 16th July 2009, 14:50
  4. engine starting
    By chappie in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 27th April 2009, 18:10
  5. 2.2 SRi - lack of air to engine when starting???
    By stehanson in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 21st April 2009, 19:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •