User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Please give me some advice Autobox problem ???

  1. #1
    Regular Member
    Join Date
    Dec 2006
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Please give me some advice Autobox problem ???

    Right I bought my Vectra 3.0CDTI elite auto before xmas last year 2nd hand, Its a lovely car in immaculate condition minus the odd stone chip here and there.

    About 58000-59000 miles i noticed that under slight load the car judders when around the 50-55mph mark (ive written about it previously on the forum). So i had the wheels balanced etc (still did it) and in the end whilst on holiday (after annoying me for like 50 miles when stuck in traffic) I took it to the dealership in Brecon (who were very helpful and also replaced my boot lock that was giving me grief).

    They checked it back as far as the auto box for loose drive stuff etc etc, and found nothing (and it dos'nt turn on a spanner ever) but they explained at the time that their dealership did not deal with auto transmissons and the cars were sent to cardiff). They then advised me to book it into my main dealer when getting back to cornwall. I booked it in during early march (still under warranty like 59600 miles) or something like that at inchscape vauxhall in Marshbarton Exeter. I took the mechanic out on a drive and he also noted the fault and they took it in to look at it saying it would be hard to find.

    Waited 6-7hrs in exeter as to get it in quickly i had to waive a replacment car.

    Apon returning at about 4-5pm they said that they found no obvious faults although they accepted that it was not correct and they were asking vauxhall what to do and they would ring me later with results (this is where i now realise i should of stuck to my guns).

    Recieved a phone call later saying vauxhall have been told of the problem and may help if it goes wrong in the near future and i was obviously ****ed.

    The car is now out of warranty at 60175 miles and im about to do another long run, it still judders annoyingly sometimes. The question is any ideas im almost skint as i have a very low income and spent my cash on a car that would (should be good).. Shall i hassle vauxhall customer care..????

    I hope it wont break on this fault it seems to get no worse over time but the annoyance factor is starting to really **** me off.

    Any ideas please..

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'd do two things, return it again to VX and ask them to investigate to cure the fault YOU LOGGED WITH THEM BEFORE THE WARRANTY EXPIRED......( they are oblidged to try and fix it FOC as it was reported while you where under warranty)..and ask the dealer to contact Customer services to see if they will send out a feild engineer to look at it..

    As well as doing that, i'd find a GOOD local autobox specialist and ask them to have a look at the car to see if anything is wrong with the box..it's not well known, but most main dealers won't open up an autobox, they only swap units..Repairs are normally contracted out to specialists, and you're short circuiting the system a bit by going direct.., but it's only for an opinion .. if it needs fixing press VX to do it..

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanx for that GSI, Its sort of the route i was lookign at, Ive got another 800 mile round run starting today so if its still annoying the **** out of me in it goes again...

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, throw it back, but keep pushing the fact it was 1st reported while under warranty..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. autobox problem?
    By chrislloydie in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 15th January 2013, 20:49
  2. 2004 vectra c autobox problem
    By craig1 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 1st September 2010, 20:56
  3. Autobox problem
    By 24vElite in forum Engine & Drivetrain
    Replies: 15
    Last Post: 26th January 2009, 21:48
  4. Veccy C autobox problem
    By Del in forum Vectra C / Signum Troubleshooting
    Replies: 13
    Last Post: 8th October 2008, 16:12
  5. Another 2.2 Autobox Problem
    By paver in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th October 2008, 11:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •