User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Unable To Up-load Pics Of My Car

  1. #1
    Regular Member
    Join Date
    Feb 2007
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Unable To Up-load Pics Of My Car

    Higher,

    Can anybody offer any advice on the above, i have been trying to up-load pics to no avail.

    Regards,

    JCB

  2. #2
    Regular Member RSV_Ecosse's Avatar
    Join Date
    Mar 2006
    Location
    Falkirk, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Someone asked this a wee while back on the RSVR.net bike forums where I am a member and I stuck this wee guide up as a starting point for folk having problems:-

    The easiest way is to :-

    1. Find the picture you want to upload

    2. Go to www.imageshack.us

    3. Click on the Grey "Browse" button there on imageshack.

    4. Find the pic you want to upload and double click on it.

    5. Then finally click on "Host it!" on imageshack.

    The picture has now been hosted on Imageshacks webspace. It will display a page of links to your picture, in different forms. Some are "Clickable Thumbnails" which can be useful if you have more than one large picture to display in one thread on a forums.

    The most common link on that page you will probably find you will use, is the very bottom one which is "Direct link to image".

    Right click your mouse and COPY the line of text in that box, which is the "url" of the picture.

    When you want to post the picture here, either type [*img] at the start of the copied text of your pictures location and then [*/img] at the end of it ( DO THIS WITHOUT THE * symbol, or just click on the wee icon 4th from the left where it says Format above where you type your message in here in the reply box. The wee icon looks like a little yellow square with a mountain in it. This will cause the html [img] tags to appear, all you need to do is copy the text of your pictures location in between them, WITH NO SPACES between the [img] tags and the text!!

    So, for example, I want to upload a pic of my bike.

    I go to www.imageshack.us and upload the picture as detailed above, which gives me this text location of it:-

    http://img343.imageshack.us/img343/8905/saint44rr.jpg

    After i add the [img] tags to it, it looks like this:-

    [*img]http://img343.imageshack.us/img343/8905/saint44rr.jpg[/*img]

    BUT REMEMBER TO DO IT WITHOUT THE * symbol!!! I'm only adding them to let the text display, otherwise the pic would come up instead.

    The finished result, without the * and no spaces between the [*img] the text inbetween and the [/*img] at the end would be this:-




    If you have any probs, drop me a private message and you can email me the pictures. I can host them for you either by the above method using imageshack, or on my own webspace that I have recently purchased.

  3. #3
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    you can use the image uploader on here lillie but you will need to re size piccies first, just start a thread then go to manage attachments , then go to your pictures , then pick a picture to upload then right click to r size it, once you done this just double click the pic then it will appear at the bottom of your post in blue text then click submit thread and it should appear, hope this helps and makes sense as i been enjoying a becks or 2 lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. a load of pics
    By aledjones_lex in forum Quick Photo Album
    Replies: 3
    Last Post: 29th April 2010, 06:19
  2. unable to post
    By billyyoung in forum General Chat
    Replies: 20
    Last Post: 4th November 2008, 11:05
  3. Unable to list my car!
    By djhallam in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd October 2008, 23:15
  4. Want to up load pics help needed
    By sberrow in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 25th July 2008, 20:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •