User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Surging and losing power.

  1. #1
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Surging and losing power.

    Yep, as above, at low revs, i.e pootling around town, the car seems to be surging, losing power then going, like it's had Kangaroo juice for breakfast! In fact, all it has is BP Ultimate diesel.

    It doesn't seem to be pulling as hard on the motorway either. It feels like it wants to go, but seems to be holding back a bit. On cruise it sits without fuss, all the hoses are intact, and no vacuum pipes seem to be split or broken.

    EGR Valve on it's way out? Or is it the start of the dreaded fuel pump fiasco?

    It had a new air filter last weekend to see if that was the issue, but it's still happening.

  2. #2
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fuel filter? Could there be some **** in it? Is it tight?

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no fault codes/lights??

    checked the wastegate acutator hose for splits/ debris in it?..wastegate operation?..

  4. #4
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No fault codes, no nothing, Wastegate sounds as tunefull as ever, so not too sure. Just popping around a friends hoose to get the EGR valve cleaned out, see if that helps.

    I'll let you know!

  5. #5
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check your vac pipes, had the samething this week after a service, which ironically involves airbox removal. hth

  6. #6
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just got back from my Vx trained mechanic friends house, we took the EGR valve apart, not a difficult job by any means and cleaned it out, which has helped. Haven't felt it surging or slowing since and pulled very well on the bypass just now.

    He did say though, that he wasn't happy with the noise from the Turbo. When I started up to move it back a couple of foot so he could open the bonnet, his expression was one of 'what on earth is that?!?!' He says it's whining, not wistling like a healthy one should. Now he mentions it, I have to agree, I've probably just got used to it. He reckons it could be another problem with the replacement unit fitted at the factory last year. Been advised to contact my friend at Vx straight away and tell them there's a problem with it, what do they want to do?. So we'll see from here how they handle it from here.

    In the meantime, it seriously jepardises the Irmscher run. To say I'm gutted about that is an understatement!

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well, if spoons doesn't need to use it if he gets the VXRD back in time, there's GSi sat doing nothing that weekend...

    i think our 'freind' will respond well to hearing your voice agian this week, i hope he'll get in and done for you..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cdti 120 - loss of power/misfire/surging
    By k12pc in forum Engine & Drivetrain
    Replies: 0
    Last Post: 22nd January 2011, 21:51
  2. Losing power*
    By Iezzi-martin in forum Engine & Drivetrain
    Replies: 21
    Last Post: 27th October 2010, 09:40
  3. Losing power!!
    By bigjjfaetheyy in forum Engine & Drivetrain
    Replies: 8
    Last Post: 14th May 2010, 08:57
  4. losing power
    By lacom in forum Engine & Drivetrain
    Replies: 15
    Last Post: 25th November 2008, 09:53
  5. Help Car Keeps Losing Power
    By gregc in forum Engine & Drivetrain
    Replies: 12
    Last Post: 20th August 2008, 01:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •