User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Another spanner problem

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Another spanner problem

    Only noticed a few days ago. When im "giving it some" overtaking usually on the motorway it fires up the symbol and it dissapears as soon as the revs drop low enough. It mostly happens in 5th but I have noticed in 4th as well.

    Any ideas???

    If anybody can explain how to get the codes of my car then I will, otherwise consider me a ecu retard!

    The car doesnt seem to go into "limp home" mode and there seems to be no noticable difference to its performance but im just a little bothered as its only got a smidgin of warranty (non VX) left.

    TIA.

    the ZC

  2. #2
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Get it to the dealers and let them see what the codes are m8. If it's in warranty there should be no charge for it.
    Not in my dealers anyway

  3. #3
    Regular Member
    Join Date
    Mar 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its not under VX warranty. Thats the prob. Ive got a months traders warranty from the place I bought it. Its got 60,700 miles on the clock and is 2.5years old so not under VX warranty anymore.

    the ZC

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    take it back to where you bought it from.. and even thou the trader has told you you've only got a months warranty, under trading standards law you have 3 months as a mininum..... get on to you local C.A.B for more advice on that..

    take it back and get the seller to fix it at his expense..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car/Spanner Light Problem
    By yates in forum Engine & Drivetrain
    Replies: 4
    Last Post: 4th December 2012, 23:03
  2. Another Spanner light problem
    By robhullfury in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 6th February 2011, 21:12
  3. 2.0l DTI LS estate, spanner light problem.
    By mick 1986 in forum Vectra C / Signum Car Chat
    Replies: 46
    Last Post: 12th December 2010, 18:45
  4. Spanner Light Problem
    By levy9 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd August 2009, 14:39
  5. problem car and spanner light
    By andyj in forum Engine & Drivetrain
    Replies: 3
    Last Post: 18th February 2008, 13:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •