User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Vec's in dealers for a second night...

  1. #1
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vec's in dealers for a second night...

    Dropped my 1.8 Breeze Estate off at the dealers last night to look at the strong ticking noise (worse at cold startup, eventually eases off a bit but is there all the time - initial thoughts a blowing exhaust manifold).

    Didn't hear anything today by 2:30pm so rang them to be told that the technician has looked at the car and could not find a problem. I obviously disputed this so went down there to look at the car with the technician.

    Walked out to it, started it and after a few seconds the noise started (annoyingly not as loud as it has been) and after persuading the technician to listed past the injector ticking he begins to possibly hear something. He stops the car, waits a few seconds and then restarts it - and there it was in glorious dolby digital technicolor, the ticking noise thats been bugging me for a few months now.

    Anyway to sum up, after dropping off the belt to temporarily stop the A/C pump and alternator noise all enquiries are focused on the cambelt area and I'm back at home in the courtesy 1.3CDTi Corsa Design...

    Has anybody else heard (excuse the pun) of anything similar? The car's only done 14k.

  2. #2
    Regular Member
    Join Date
    Jul 2007
    Location
    northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did this get sorted? what was the outcome?/?

  3. #3
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just replied to your Pm - further info here:

    http://forum.vectra-c.com/showthread.php?t=20702

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Last of the Vec's, for me
    By R-man in forum General Chat
    Replies: 4
    Last Post: 8th September 2012, 19:25
  2. Vec's in for first MOT
    By paul_sri150 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 8th September 2011, 21:46
  3. 2 Vec's, 1 Day
    By Ginge7289 in forum Quick Photo Album
    Replies: 16
    Last Post: 19th March 2011, 23:28
  4. our vec's again
    By G.T.S in forum Quick Photo Album
    Replies: 15
    Last Post: 10th June 2009, 15:04
  5. The vec's going
    By ion in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 23rd July 2007, 12:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •