User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 68

Thread: Juddering cdti...rewire injector ?

  1. #1
    Regular Member Woodsta's Avatar
    Join Date
    May 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Juddering cdti...rewire injector ?

    Ok, when i drive along at any speed, if i take my foot off the accelerator then slightly press down on it i get a juddering from the engine. sometimes a slight judder, other times its quite worrying judder.

    If i boot it i dont have any problems. and its worse when i fit my tuning box.

    I had one injector re wired at VX 5k miles ago, that fault was similar but much worse. it also flagged up the spanner on the dash. this time no spanner.

    Should all of the injectors been re wired together, as i think it may be another injector going the same way as the other one?

    Has anyone else had a similar fault? any ideas would be great.

    So far i have had replaced: DM flywheel, inlet manifold, cambelt,injector rewired,thrust bearing, clutch cylinder, navi radio, heater instruments.

    Im beginning to worry about the CDTis reliability.

    Woodsta 1.9 CDTi signum 150

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lets just say that i agree with you about the CDTi and leave it at that....

    I beleive AJA has had his injectors and loom done on his.. maybe he can shed some more light on it..

    all the tuning box does is increase the fuel pressure in the common rail and all booting it does is make the injectors open quicker getting rid of the fuel..

    as a 1st off guess i'd bin the 'box' for a while and drive it for a week to see if it settles down..if not then take it and get the rest of the injectors wiring looked at..

  3. #3
    Regular Member Woodsta's Avatar
    Join Date
    May 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have removed the box, and had a poke around with the injector connections and wiring. everything feels good.

    I can drive approx 1000 miles in a week so i need a reliable motor.

    And even worse when my car goes in to VX i have to use the works astra van which is more like a ashtray van...

    Hope AJA can help too...

    Cheers mate.

    Woodsta

  4. #4
    Regular Member Woodsta's Avatar
    Join Date
    May 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any ideas anyone?

  5. #5
    Regular Member dave45040's Avatar
    Join Date
    Aug 2006
    Location
    llandudno
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hiya,

    I have experienced this 'juddering' too in my Siggy Elite 150Cdti which is now 14 months old (I bought it at 8 months old).

    It has been back to the dealers approx once a month as the juddering also seems to be there (albeit only lightly) even when just driving along the road. It has never been a smooth drive ever since I bought it (purchased via my local dealer through Network Q)

    Mine has had EGR replaced in the past and the dealers regenerate the DPF each time, which cures it / makes it fell better for about a week, then it goes back to normal (i.e. running cr4p).

    After the last time it went in, about 10 days ago, they finally agreed to replace the DPF, which was done today whilst having the alternator replaced due to the recall. As the Cat had to be replaced too, I believe the total cost was about £1600!!!!!!

    I really, really hope that this has finally solved the problem, although I will only know in about 7 - 10 days time (i.e. the usual time it takes to go back to running cr4p). If it hasn't cured it I dont know what else to do but get rid of it - incidentally, one of the guys in the service dept said that he experienced similar problems to mine on his brand new Zafira, and, because they tried everything to cure it and couldn't Vx replaced it with another one - doesn't instill confidence does it!!!!!!!!!!

  6. #6
    Regular Member Eddie Dee's Avatar
    Join Date
    Feb 2007
    Location
    BELFAST
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just had mine in today mate they are replacing the egr valve. mine was chugging very occasionally and using some extra fuel I hope it does not all fall apart again after a week!!!
    Hope you get it sorted mate!

  7. #7
    Regular Member dave45040's Avatar
    Join Date
    Aug 2006
    Location
    llandudno
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Woodsta - are you any closer to getting this sorted - I'm not!!!

    Car going back in end of next week whilst I am away - so they can have it for a week or so.

    One thing that they did seem interested in when I told them was that the juddering does not happen (on mine anyway) when the car is asked to pick up speed via cruise control, but it does when using the accelerator. Not sure why this is significant, but hopefully it is!!!!!

    Eddie Dee - is yours running OK now?

  8. #8
    Regular Member Eddie Dee's Avatar
    Join Date
    Feb 2007
    Location
    BELFAST
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine seems to be goin fine mate but i dont think the fuel consumption is sorted

  9. #9
    Regular Member Woodsta's Avatar
    Join Date
    May 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In a word NO!

    Took it to VX and they said they will have a look but without it displaying a fault/ code the list of possabilities is endless. thus costly.

    I have noticed on mine that when cruise is on or turned on at low speed to accelerate up to the set speed there is no judder! just as you described.

    It seems worse when the revs are about 1500 to 2000 rpm, almost like the turbo wants to start and kick in but hessitates and causes the judder?

    i have driven more than a few thoudand miles with this problem and it still isnt bad enouth to cause the spanner light. very annoying!!!!

    keep me posted on yours.

    cheers
    woodsta

  10. #10
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Woodsta View Post
    It seems worse when the revs are about 1500 to 2000 rpm, almost like the turbo wants to start and kick in but hessitates and causes the judder?
    I have had this problem occasionally on mine too. Only ever at 30ish mph in 4th gear though....but like you say, it's almost as if the turbo can't quite decide whether to spool up or not.

Page 1 of 7 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 120 cdti tapping and juddering
    By bristoljay in forum Engine & Drivetrain
    Replies: 13
    Last Post: 3rd November 2011, 21:50
  2. Juddering in 1.9 CDTi SRi 150
    By stuart-c in forum Engine & Drivetrain
    Replies: 6
    Last Post: 29th October 2010, 10:37
  3. Another juddering CDTI
    By neilrj in forum Engine & Drivetrain
    Replies: 1
    Last Post: 30th September 2010, 15:36
  4. CDTi 150 Juddering
    By SRiXPT in forum Engine & Drivetrain
    Replies: 10
    Last Post: 9th January 2010, 22:03
  5. 1.9 CDTi 150, juddering and spanner!
    By Woodsta in forum Engine & Drivetrain
    Replies: 115
    Last Post: 19th May 2009, 15:57

Visitors found this page by searching for:

vectra c juddering problem 150bhp 1.9 ctdi

vectra c cdti sri 150 injector judder

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •