User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Left Side Wiper Not Working

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Left Side Wiper Not Working

    Hi has anyone else had this problem: i've got a left side wiper blade that doesn't work. I checked the linkage and found that the linkage had fallen off the holder (it lookslike an elbow joint ). I tried to put it back on but it keeps falling off...any ideas?

  2. #2
    Regular Member MysteryElite's Avatar
    Join Date
    Feb 2007
    Location
    North Somerset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have a look at this post http://forum.vectra-c.com/showthread.php?t=15125 in the How To section. It shows the replacement but also how to use a couple of cable ties as a temporary fix.

    I think its common. Happened on my '03 veccy about a year ago, but was replaced under warranty thank goodness, so I did not have to get in there myself.

    There's a discussion thread linked from the How To as well.

  3. #3
    Regular Member
    Join Date
    Mar 2007
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up

    Thanks MysteryElite...the ties should work great...i'll have a go tonight!

  4. #4
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You are lucky ob51xxx, mine went i had to wait 1 month, the stealers had them on back order since 1st January. I think all stealers know carry these items.

  5. #5
    Regular Member surreyl31's Avatar
    Join Date
    Feb 2007
    Location
    somerset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i ve had my wipers go twice now belive its a week linkage

  6. #6
    Regular Member Sundance's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    linkage has now been modified, but according to the parts dept you are supposed to renew the motor aswell as it has aparently been modified too.(look the same to me, unless its internal mod)............ and they are still having probs getting getting hold of them!!

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    indeed they are sundance..( unless you know where to look.. )

    they have re designed all the balljoints and arms, and if you buy the linkage listed in the how-2 then you will have to swap over your old motor.. not a difficult job but pay attention to the alignment of the motor spindle and the driven plate..otherwise the wipers motion will be out..

    As of monday there are over 2700 units on factory back order.. it's now a matter of knowing where the last shipment when to and ringing the individual groups to see if they still have any stock..I did this very process on Monday to get a linkage for Big Phil..collected and fitted yesterday for the big man.... ( thanks again for dinner Mrs Phil)..

    oddly enough it's always the left hand one that goes 1st, as that's the one that is underneath and hence the one the rain water washes all the lubricant out of 1st..i always give mine a shot of silicone grease at every service..
    Last edited by Gsi3.2; 7th March 2007 at 08:51. Reason: more info..

  8. #8
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just think hammers

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    don't you start....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Left steering wheel controlls not working
    By justin32 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 1st April 2012, 00:13
  2. boot and rear left indicator not working
    By lander7394 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 27th June 2011, 20:12
  3. Left indicator and right main beam not working(help)
    By kalim in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 9th December 2009, 14:10
  4. Passenger side wiper not working, ideas??
    By stroake in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 5th March 2009, 11:06
  5. sqeak from left side
    By junior72 in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 22nd September 2008, 17:26

Visitors found this page by searching for:

vauxhall vectra passenger wiper not working

vectra c passenger wiper not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •