User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Audio Noise??

  1. #1
    Regular Member
    Join Date
    Dec 2006
    Location
    bognor
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Audio Noise??

    My CD players seems to be continuously trying to spin/read a disk even before i put the key in, then when i do and start it up it plays no problem, is this odd??, anyone else had this.

  2. #2
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    is it going continuously then????

  3. #3
    Regular Member Jim Bob's Avatar
    Join Date
    Nov 2006
    Location
    Widnes, Cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does it still do it without a disc in??

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    bognor
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Seems to be trying to read it continuously and sorry dont know if it does it with disk out, i doubt it, i will check.

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    bognor
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    OK just checked it is actually the Navi disk that is making the noise and when i remove it , it stops, back in and it carries on, wierd?

  6. #6
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    that is odd,think that needs cking

  7. #7
    Regular Member vectravirg's Avatar
    Join Date
    Sep 2006
    Location
    Bolton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Happened with 56 plate sri I had on hire the other week.

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not sure if it spins up when you unlock the doors??

  9. #9
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    1 screwdriver, 1 hammer, 1 lot of aggression, and sheerwing.

  10. #10
    Regular Member DesignforLife's Avatar
    Join Date
    Jan 2007
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine does this,
    when I unlock doors & put ignition key in - The NAV CD starts spinning up....

    Thought it might be the copied 07 VX Nav Disc that I have

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 8th September 2012, 12:13
  2. CD30mp3 Twin Audio - No sound on Twin Audio/mini jacks
    By Thomza in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 6th June 2012, 17:35
  3. Wheel Alignent or New Tyres? Noise Noise Noise
    By lostdog in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 30th March 2011, 13:29
  4. FOR SALE: Rear Audio / Twin Audio Controls...
    By Ademusic in forum Parts for sale
    Replies: 3
    Last Post: 21st February 2010, 19:53
  5. new audio
    By swalk999 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 21st May 2007, 16:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •