User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49

Thread: CDTi 120 & 150 Cold start problem check list.

  1. #1
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CDTi 120 & 150 Cold start problem check list.

    @ Admin please make this a sticky at some point due to the amount of cold start queries on the forum

    Hi all

    This applies only to difficult COLD starting and not WARM starting.

    I'll start this collection with the usual suspect the starter motor speed on first cold start overnight.

    Conditions

    1. Battery checked tested and fully charged.
    2. Fuel line leak off/return checked/replaced.
    3. Glow plug system checked.
    4. Tech 2 Vaux-com OBDII scan with no current fault codes fuel/starting related.
    5. Injectors tested and within performance range.

    The above checks are advised, but looking at the video below should make it obvious what the problem is

    Here's a comparison video made by one of the members on this forum some time ago,
    it highlights the differences perfectly between old and new stater motor cold start performance,
    please note the vehicle battery should be tested and in perfect condition.

    http://www.youtube.com/watch?v=RCrykhNWOd8

    If your starter motor sounds like the first one or slower than the new one in the above video chances are it needs replacing/repairing.



    Please add you cold starting fixes as well everyone










    .
    Last edited by C-Owner; 28th November 2013 at 17:17.

  2. #2
    Regular Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My 120 cdti Sri was a pig to start on a cold morning, after lots of searching on here I first tried...
    glow plugs... ( was better but still not good )
    a full thermostat housing with new temp sensor as gauge wasn't working correctly... ( no difference )
    glow plug relay ( no better )
    diesel filter plus housing ( had a slight weep, but no improvement )
    BIG battery ( no better )
    a new starter motor ( BINGO )
    If you've fitted new glow plugs and a glow plug relay and it's still poor starting, stick a big battery on it and a new starter...

  3. #3
    Regular Member
    Join Date
    Sep 2013
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi XPNAV

    Engine : 1.9 CDTi 150

    Year : 2006

    Default

    I think mine needs a new starter. Starts fine from Warm, but once left to cool its a pig, and the starter seems to labour even with jump leads on.

    Is it a pig to change? I have done other cars, but never touched a Vectra under the bonnet.

  4. #4
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by NeiltSRi View Post
    I think mine needs a new starter. Starts fine from Warm, but once left to cool its a pig, and the starter seems to labour even with jump leads on.

    Is it a pig to change? I have done other cars, but never touched a Vectra under the bonnet.
    Simple job to do just 3 bolts at the back of the engine , you can do it from the top

    1. Remove battery earth lead.
    2. Remove the main battery to starter cable and solenoid cable from the starter motor.
    3. Remove the 3x13mm bolts retaining the stater motor

    Shoud take about an hour off/on

    See about getting your old one repaired at a Auto-electrical repairers, it will be cheaper than a new one.

  5. #5
    Regular Member
    Join Date
    Sep 2013
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi XPNAV

    Engine : 1.9 CDTi 150

    Year : 2006

    Default

    Quote Originally Posted by C-Owner View Post
    Simple job to do just 3 bolts at the back of the engine , you can do it from the top

    1. Remove battery earth lead.
    2. Remove the main battery to starter cable and solenoid cable from the starter motor.
    3. Remove the 3x13mm bolts retaining the stater motor

    Shoud take about an hour off/on

    See about getting your old one repaired at a Auto-electrical repairers, it will be cheaper than a new one.
    Great thanks. Can get a new one for £108, but will enquire about price to get mine refurbed.

  6. #6
    Regular Member
    Join Date
    Feb 2013
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 150 cdti

    Trim : sri

    Engine : 200

    Year : 2006

    Default

    had the same problem on my brother car turned out to be 3 glow plugs had stop working

  7. #7
    Regular Member
    Join Date
    Jan 2013
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra estate xp cdti

    Trim : Sri xp

    Engine : 120 cdti

    Year : 2006

    Default

    well ive got the dreaded cold start problems back!. This time last year changed the glow plugs,alternator,battery and starter motor.That made sure everything was spot on..now..dam cold start problem is back!!
    Only difference this time around is when the car actually fires up,theres quite a bit of smoke,bit of cough and spluttering and a smell of diesel in the air. Any ideas anyone?

  8. #8
    Regular Member
    Join Date
    Feb 2013
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 150 cdti

    Trim : sri

    Engine : 200

    Year : 2006

    Default

    that sound like my brother car and it turned out to be glow plugs buddy

  9. #9
    Regular Member willbaroo's Avatar
    Join Date
    Dec 2013
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 1.9 CDTI

    Trim : Design

    Engine : CDTi

    Year : 06

    Mileage : 116000

    Default

    Quote Originally Posted by Pwthebaldeagle View Post
    well ive got the dreaded cold start problems back!. This time last year changed the glow plugs,alternator,battery and starter motor.That made sure everything was spot on..now..dam cold start problem is back!!
    Only difference this time around is when the car actually fires up,theres quite a bit of smoke,bit of cough and spluttering and a smell of diesel in the air. Any ideas anyone?
    I'm getting the same chap - did you fix your cold start issues?!

    Replaced starter motor last weekend which means it starts quicker but still get white diesel smoke and lumpy idle (slight misfire) for about 10-15seconds. Driving off or giving it a boot full clears the problem straight away!

  10. #10
    Regular Member
    Join Date
    Jan 2013
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra estate xp cdti

    Trim : Sri xp

    Engine : 120 cdti

    Year : 2006

    Default

    Well it's gone in today for new glow plugs and thermostat too. Will see if that cures the problem.
    anyone I've spoke to all say glow plugs,but one or two people have also said poss injector ?

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cold start problem z18xer
    By Erikf in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 26th February 2012, 22:40
  2. vectra c 2.0dti cold start problem
    By Ade-c in forum Engine & Drivetrain
    Replies: 1
    Last Post: 12th February 2011, 14:35
  3. cold start problem
    By daddy07 in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 23rd July 2010, 22:28
  4. Semi cold start problem
    By Hennie in forum Engine & Drivetrain
    Replies: 11
    Last Post: 8th June 2010, 17:04
  5. Cold start problem. 2004 2.0 DTi.
    By BlueMarvel in forum Engine & Drivetrain
    Replies: 10
    Last Post: 6th June 2010, 22:20

Visitors found this page by searching for:

zafira 1.9 cdti starting problems

vauxhall vectra 1.9 cdti cold starting problems

vauxhall vectra not starting problems

vectra c diesel starting problems

vectra glow plugs problems

vectra c cold start problem

vectra diesel starting problems

CDTi 120 & 150 Cold start problem check list

vectra 1.9 cdti starter motor problems

vectra hard to start cdti list of possible faults

vectra c 1.9 cdti starting problems

vectra starting problems

vauxhall astra 1.9 cdti cold start problem

vectra c starting problems

https:www.vectra-c.comforumshowthread.php198534-CDTi-120-amp-150-Cold-start-problem-check-listpage2

insignia cdti cold start problem

vectra starting problems 19 cdti

vauxhall vectra diesel starting problems

vauxhall diesel starting problems

vectra 1.9 cdti cold start problem

vauxhall vectra 1.9 cdti starting problems

vectra c cold starting problems

vectra cdti cold start problem

vauxhall vectra c diesel engine start faults list

vauxhall vectra starting problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •