User Tag List

Thanks Thanks:  719
Likes Likes:  5,771
Page 1119 of 1126 FirstFirst ... 11961910191069110911171118111911201121 ... LastLast
Results 11,181 to 11,190 of 11252

Thread: What did you do to your Vectra/Signum today?

  1. #11181
    Full Member watchman's Avatar
    Join Date
    Apr 2009
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : Z28NET

    Year : 2007

    Mileage : 110000

    Default

    Quote Originally Posted by Dog_Book View Post
    Took it a run out measuring peak boost
    What did you get?
    2007 Signum Design 2.8T
    Teapot TUNED, Powerfold mirrors, Eibachs & Bilstein B4s, Roof rails

    2006 Signum Design 2.8T with IDS+

  2. #11182
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    Quote Originally Posted by Bozzy View Post
    Took ****box for oil and filter to National Tyres.. got a call 10ins later. Can't do it.. sump plugs fudged . Nothing simple with this car.

    Sent from my CLT-L09 using Tapatalk
    National tyres sucks arse.... mostly it is dirt that traps itself in the torx hole nothing that can't be sorted out by hammering the torx bit in....

    I replaced mine not to long ago because it looked fubar-ed... used a pair of mole grips to get it off... chucked it into a bowl of water when I was done and already replaced it.. gave it a few shakes under water and like a miracle...I could put my torx bit all the way in... so if they didn't clean it or didn't stick it all the way in that is exactly what they'll say...

    My advise tell them to use mole grips to get it off and supply them with a new plug from ECP or GSF

  3. #11183
    VIP-Member Samyam's Avatar
    Join Date
    Jan 2018
    Location
    Coventry
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall astra

    Trim : Sxi

    Engine : 1.6

    Year : 2006

    Default

    Or weld a nut or bolt on


    Sent from my iPhone using Tapatalk

  4. #11184
    East Midlands - Regional Organiser new boy's Avatar
    Join Date
    Nov 2010
    Location
    lincs
    Post Thanks / Like
    Mentioned
    93 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Design

    Trim : SRI LEATHER

    Engine : 1.9 cdti

    Year : 56

    Default

    Got insignia back from having oil seal and cambelt kit done.

  5. #11185
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    took my car to the other side of town to go grab a bargain.... a astra 2.0turbo black 2 door from 2008 not for myself but for a mate... nice car it's black almost in new condition and has almost as much space on the inside as the veccy ... told him to be careful though since he is used to drive small engined cars... he did notice it on the way back... the car wants to go and go quickly but he managed to control himself...

  6. Likes Dog_Book, davoc220, vauxlover123, watchman liked this post
  7. #11186
    New Member
    Join Date
    Feb 2020
    Location
    Sandy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signam

    Trim : Elite

    Engine : 2.8t

    Year : 2007

    Default

    Washed my car still struggling to find information on why my car sits at 95 degrees and fan on


    Sent from my iPhone using Tapatalk

  8. Likes watchman, Dog_Book, northpole liked this post
  9. #11187
    Regular Member
    Join Date
    Oct 2009
    Location
    deux-sevres, Fance
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : breeze hatch


    Engine : z19dth

    Year : 2006

    Mileage : 126000

    Default

    That Signum looks good! What I did today: changes the starter motor as it was getting hard to start. Now it spins over like a dream, only problem is it doesnt fire up! I thought a diesel (Z19DTH) just has to fire if it spins! Certainly fuel in tank, all electrics seem OK, just cranks and cranks and cranks and...! Any suggestions welcome!

  10. #11188
    New Member
    Join Date
    Feb 2020
    Location
    Sandy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signam

    Trim : Elite

    Engine : 2.8t

    Year : 2007

    Default

    Thanks-Iím sure itís the crank sensor but try get a reading first before you start buying bits


    Sent from my iPhone using Tapatalk

  11. #11189
    Regular Member
    Join Date
    Oct 2009
    Location
    deux-sevres, Fance
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : breeze hatch


    Engine : z19dth

    Year : 2006

    Mileage : 126000

    Default thanks

    Quote Originally Posted by Dvaltd View Post
    Thanks-Iím sure itís the crank sensor but try get a reading first before you start buying bits


    Sent from my iPhone using Tapatalk
    Thanks mate, will get back under first and see if I dislodged it.. I did try using a bluetooth dongle but got no error codes returned.

  12. #11190
    Full Member Bozzy's Avatar
    Join Date
    Sep 2015
    Location
    Chorley
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI XPii Nav

    Engine : 1.9 CDTI 150

    Year : 2008

    Default

    Fitted a new pollen filter .. as the last one was black after the snapped manifold studs drama.

    Sent from my CLT-L09 using Tapatalk

Page 1119 of 1126 FirstFirst ... 11961910191069110911171118111911201121 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bad Signum Crash on A19 today..
    By The Doc in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 13th August 2019, 10:48
  2. Black Signum A40 Today
    By Happy Girl in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 0
    Last Post: 23rd July 2011, 18:02
  3. sold signum the today.
    By jun in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 28th May 2009, 16:08
  4. My Signum Was Bullied Today
    By R13hard in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 30th November 2008, 23:54
  5. got my signum today !
    By Top banana in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 19th October 2006, 23:10

Visitors found this page by searching for:

https:www.vectra-c.comforumshowthread.php197341-What-did-you-do-to-your-Vectra-Signum-today&goto=newpost

http:www.vectra-c.comforumshowthread.php197341-What-did-you-do-to-your-Vectra-Signum-today&goto=newpostthru hull exhaust tips ebaycutting vauxhall signum bumperebay vauxhall zafiravectra c rear clunking noise when reversing site:www.vectra-c.comvectra c fitting bmw torfhvauxhall vectra parts ebaythe cdti surgery www.vectra-c.comhttp:www.vectra-c.comforumshowthread.php197341-What-did-you-do-to-your-Vectra-Signum-todaypage110https:www.vectra-c.comforumshowpost.phpp=24141878x4ft sheet in vauxhall zafirainsignia grounded on kerbhttps:www.vectra-c.comforumshowpost.phpp=2373140vectra c xps2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •