User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: Squeak from engine when cold on 2.0T

  1. #1
    Regular Member joules2.0t's Avatar
    Join Date
    Aug 2005
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SRI


    Year : 53

    Default Squeak from engine when cold on 2.0T

    Hi chaps,

    I've had this on and off for about a year now, more noticeably when it's cold.
    On starting the engine from cold I get a slight squeaking sound which goes after a few minutes.

    Is it a case of spraying a bit of WD40 on the cam belt and bits or something worse??

    Cheers.

  2. #2
    Regular Member signumT's Avatar
    Join Date
    Jun 2005
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had the same problem on my signum ended up being if i remember rightly the multi belt tensioner had it done under warranty but its started doin it again in the mornings so back to vx i think

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, had the same problem - was the Multi-V tensioner. Had the tensioner and belt replaced under warranty - no problem since.

    D

  4. #4
    Regular Member joules2.0t's Avatar
    Join Date
    Aug 2005
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SRI


    Year : 53

    Default

    Thanks guys.
    I suppose I have better call VX!

  5. #5
    Regular Member joules2.0t's Avatar
    Join Date
    Aug 2005
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SRI


    Year : 53

    Default

    Well booked it in for next wednesday. Hope it don't cost me anything

  6. #6
    Regular Member danielpayne's Avatar
    Join Date
    Jul 2005
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine squeaks when you start the engine when it's hot!! What does the Mulit-V Tensioner do and should I be worried out it?

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The Multi-V tensioner keeps the belt taut that drives the alternator, power steering pump and air conditioning pump (I don't think I missed anything! LOL)

    D

  8. #8
    Regular Member joules2.0t's Avatar
    Join Date
    Aug 2005
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SRI


    Year : 53

    Default

    Mine squeaks when you start the engine when it's hot!! What does the Mulit-V Tensioner do and should I be worried out it?

    It's worth having it looked at, especially if it's still under warranty. If it is squeaking even when hot it sounds like the belt needs changing. Had that happen on my old Astra.

    Does the squeak increase\get louder when you accelerate or does it become inaudible?

  9. #9
    Regular Member Basil's Avatar
    Join Date
    Sep 2005
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan
    Yep, had the same problem - was the Multi-V tensioner. Had the tensioner and belt replaced under warranty - no problem since.

    D
    Me too Duncan, I had the same work done under warranty, also had the radiator bushes replaced as apparently they are prone to some problem that VX know about, don't know if anyone else has heard about it or if it is common knowledge??

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Basil,

    Radiator bushes are well known...Mine were changed automatically at the last service... I didn't even ask

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. squeak squeak squeak squeak drive belt
    By martygibson1888 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 8th February 2013, 17:20
  2. brake squeak squeak not a mouse!
    By paul.sessions in forum Handling & Braking
    Replies: 22
    Last Post: 22nd September 2010, 21:40
  3. Z22SE engine squeak when cold
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 5th February 2010, 13:21
  4. Topping up engine oil... engine warm or cold?
    By Quinten in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th May 2008, 18:39
  5. Small squeak from engine belt - cdti 120
    By spartan80 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 26th October 2007, 07:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •