User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Help

  1. #1
    Regular Member ballogie's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Help

    Car won't start, key plip is dead, ignition is dead, red light is flashing on dash.

    Anyone know how to reset the plip ?

    Been waiting 95mins now for AA to phone back and tell me when the patrol will arrive

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if the battery is dead you will still get into the car with the key...put it into the ignition and see if it lights up.. it won't start as the immobilser will be live..

    how bright are the lights inside??.. i'm wondering if the main battery is dead/dieing on the car...that would account for the non-working central locking and the failure to start..

    do the headlights light?...

  3. #3
    Regular Member ballogie's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The car wasn't locked, so I'm in. But nothing happens when the key is turned and the plip won't lock or unlock the car. I'll try the lights.... watch this space

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    watching.. it seems like you have no battery power..

    so, no dash lights.. what about the interior light?..

  5. #5
    Regular Member ballogie's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Opened door, no interior lights. Tried lights, nada
    Must be battery failure

    On a new car ?????

    Still no ETA from Vauxhall Assistance after one hour and 45 minutes of first calling. What is going on ??

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Call them again, is there no way you can put jump leads on it for now?
    Now I need a turbo to keep up!

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does sound like battery failure.. VX assistance contracts out..so who they send could be anybody..i'd lay decent money on the car starting and working perfectly when they put their jump leads on...

    new battterys do fail...its a small percentage but you may well have one....

    other than that the only thing that will discharge a battery that quickly is a diode failure within the alternator..there is a recall, you may want to check if your car falls under it..

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Astrase20 View Post
    Call them again, is there no way you can put jump leads on it for now?
    yep, no-one around with another car and a set of leads?

  9. #9
    Regular Member ballogie's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll wait till the two hour mark from first calling. I could use jump leads, but it is dark, cold and I've no idea where they are. Haven't got round to putting the emergency kit together yet in the new motor ( didn't think I'd need it so soon !!)

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hassle them.. it's what you've 'paid' for..i'd call them again and ask for a firm ETA for you..

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •