User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Indicators

  1. #1
    Regular Member
    Join Date
    May 2006
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Indicators

    Hi

    I went to drop some stuff off at my parents last night, on the way home my indicator clicking noise stopped. The indicators still work, but no click. Is there an on/off for this somehow or do you think it's a fault?

    Thanks

    Andy

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    It might be the Flasher unit, I don,t know where it is exactly, but by the noise it must be under the dashboard some where. No doubt GSI3.2 [Mark] will put us in the picture.

  3. #3
    Regular Member
    Join Date
    May 2006
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah, but I dont think it's the relay/flasher unit you here on a vec c is it. I thought it was a fake generated click?

    Sure someone will know.

    Andy

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    You might be right I don,t know.

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bandrew View Post
    yeah, but I dont think it's the relay/flasher unit you here on a vec c is it. I thought it was a fake generated click?
    Yep, it is. I believe it's generated by the CIM (Column Integrated Module). Possibly gone a bit faulty. I can't recall if the indicators themselves go through the CIM, but if the self-cancelling is still working then that'll show the CIM hasn't failed totally - maybe just partly faulty?

    If it needs a new CIM, I hope you're under warranty as they are somewhat expensive.

    D

  6. #6
    Regular Member
    Join Date
    May 2006
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's an 05 so it is...thank goodness....

    Duncan how are you getting on with your TerraStation? I am thinking of getting one as my photos are taking over my pc.

    Andy

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bandrew View Post
    It's an 05 so it is...thank goodness....
    Phew!
    Quote Originally Posted by bandrew View Post
    Duncan how are you getting on with your TerraStation? I am thinking of getting one as my photos are taking over my pc.
    Loving it - The Terastation Pro is a lovely bit of kit. Works beautifully. Had one drive indicate it was a bit iffy in the past, got a new one sent out from Buffalo and swapped them over and it rebuilt all the data with no hitches. The wonders of RAID 5!

    Apart from that it hasn't missed a beat. Sits there just doing it's job. Even sends out an e-mail after each daily quick scan and weekly deep scan to show you the status of all the drives.

    D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. indicators
    By pacman696 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 12th February 2011, 18:47
  2. Help with indicators!
    By Ricksh in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th October 2010, 07:15
  3. help with indicators lol!!
    By mccluskey119 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 1st September 2010, 01:01
  4. Indicators
    By PTC8 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 11th July 2007, 14:57
  5. Indicators
    By Hendry in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 6th June 2006, 14:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •