User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Wiring an active sub

  1. #1
    Regular Member raymie.d's Avatar
    Join Date
    Feb 2007
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wiring an active sub

    Hi guys, new at this so bear with me. I have an blaupunkt active sub (100W) and I have wired it to one of the spare connectors on the connector block next to the fuse box (behind the glove compartment). Is this a good idea or should I move it to the auxilliary socket on the central console, disconnecting the aux socket and using this as my feed? It has a 7.5 inline fuse.

    Also, before I wired this in my radio reception was great, now I can only get about two radio stations, any ideas?

  2. #2
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ANY subwoofer amp etc should be wired drirectly to the battery . tapping off of a fuse board in a car can lead to a fire . wire it correctly !!!!


    if the radio had lost all stations check the 12v feed to the ariel base as it has an amp built in sounds like it has gone or lost its power supply .

  3. #3
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    what you need mate is this http://cgi.ebay.co.uk/600w-car-amp-w...QQcmdZViewItemmake sure the fuse is as close to the battery as possible plus it could be the sub causing the radio interferance maybe

  4. #4
    Regular Member raymie.d's Avatar
    Join Date
    Feb 2007
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guys I will disconnect it tonight and look into feeding from the battery.

  5. #5
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you drop the glovebox out (5 torx T20 screws) you will see the gromet you need to go through , its dead easy to do .

  6. #6
    Regular Member raymie.d's Avatar
    Join Date
    Feb 2007
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Dennis I went out to the car and found the grommet. Job done!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LS Active Saloon
    By kvraider in forum Quick Photo Album
    Replies: 5
    Last Post: 27th June 2011, 19:44
  2. Anybody seen ........ not been Active for a while
    By WeDesign in forum The 'Off Topic' room
    Replies: 17
    Last Post: 22nd June 2009, 15:13
  3. Most active
    By T4M in forum General Chat
    Replies: 15
    Last Post: 4th January 2008, 22:46
  4. Active users !
    By John H in forum General Chat
    Replies: 22
    Last Post: 27th February 2006, 14:01
  5. Active Owners?
    By Paulmac07 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 16th January 2006, 19:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •