User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Common Problem ??

  1. #1
    Regular Member
    Join Date
    Feb 2007
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Common Problem ??

    As an owner of a 2005 SRI-CDTI 1.9 Vectra - I have been regularly informed that on the rear suspension a large bushing is quite common to fail therefor leaving the rear very 'hard on the road'

    I was wondering is this infact the case - or has any of members on the forums experianced this problem ??

    My Vectra is approaching 32,000 miles and it hasn't looked back - no problems at all - plus the fuel saving is great...I'am more than happy with my recent purchase...

    Any feed back or information would be very much appreciated...

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i don't quite understand what you mean, but there is no major rear end failings on the C.. not like the B's that used to eat rear void bushes at an alarming rate..

    most C's just seem to suffer from sagging rear springs....

  3. #3
    Regular Member
    Join Date
    Jan 2007
    Location
    morton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i agree ! had the rear shocks done so far !! but thats all . never heard of anyone saying they had problems with this !???

  4. #4
    Regular Member
    Join Date
    Feb 2007
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Common Problem ??

    Many thanks guys and I follow what you are saying - it was basically something that various people had mentioned to me...

    You mentioned rear 'sagging' suspension - whats the cure for this problem when it appears ??

    Cheers...

  5. #5
    Regular Member Spikey©'s Avatar
    Join Date
    Dec 2005
    Location
    In the sponge-monkey tent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by INZ-Marky View Post
    Many thanks guys and I follow what you are saying - it was basically something that various people had mentioned to me...

    You mentioned rear 'sagging' suspension - whats the cure for this problem when it appears ??

    Cheers...
    Make the MIL sit in the front in future

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    or you could try new springs....


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2 Sri auto common problem?
    By Beki in forum Engine & Drivetrain
    Replies: 0
    Last Post: 20th May 2012, 19:06
  2. Common problem?
    By Exotica in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 19th September 2010, 01:47
  3. Wheel balancing - a common problem?
    By gtr1000 in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 28th November 2008, 15:13
  4. Is this a common problem with 2.0 dti pump?
    By mick p in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th December 2007, 18:23
  5. Vx Alloys....common problem???
    By Kevx11 in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 11th May 2006, 18:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •