User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: what's wrong with this picture......

  1. #1
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default what's wrong with this picture......

    after picking up THE tyre from Mark's yesterday morning i had to stop off in Toddington to fill up, all setting reset once done and i noticed this on the way back home last night.......what's wrong with the pic below?!?! (other than it being blurry!! )


  2. #2
    Regular Member JCB's Avatar
    Join Date
    Jun 2005
    Location
    Oh, I forgot to remember!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know, I know - its blurry!!

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well if you've just filled up, why is your range reading 67 miles.

    Your average spped is damned good too at 61 mph

    Also for a distance of 395 miles your car has consumed 955 gallons

    Holy ****!!!!!!!

  4. #4
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think it's gone and done a system restore on ya H.

  5. #5
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry i should've clarified, those 395 miles are from toddington (where i filled up and reset everything) to leeds, to leicester (where the car was test run a few times), and finally back down to london.

    average speed of 61mph meant cruising at just shy of 3 figures where conditions would allow. the M1 was a joy to drive on yesterday - apart fromt he return leg from leicester to london

    but yeah - the oddity is the fact that the consumption is showing 955 gallons, how the hell did that happen?!?! going to check it again when i next fill up

  6. #6
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just reset it all now H, it might be a glitch, I know when I 1st got mine, it had a tenners worth of fuel put in it, and the range was still saying I was about to run out.

  7. #7
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I hope it's nothing to do with the recent remap dude.

  8. #8
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    funnily enough, i've just had Darrell on the phone, i asked him to let me know when my cheque came through.

    i mentioned it and he said that it should clear up once reset

    the tank that i was running last week even after the remap was spot on

    i'll be keeping an eye on it, that's for sure.

  9. #9
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's good news then bud.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What's wrong with this picture :)
    By marc vectra sri in forum Comedy & Humour
    Replies: 4
    Last Post: 2nd February 2012, 20:09
  2. Be really honest.....whats wrong with this picture?
    By John LE in forum Handling & Braking
    Replies: 50
    Last Post: 22nd February 2011, 18:40
  3. Whats wrong with this picture
    By jlock in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 25th July 2010, 21:56
  4. What's wrong with this picture -
    By vxvirgin in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 26th March 2009, 00:40
  5. Wrong picture for item on ebay !
    By rosssri in forum General Chat
    Replies: 18
    Last Post: 24th January 2008, 00:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •