User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Mornin No Glory

  1. #1
    Regular Member Scalesy's Avatar
    Join Date
    Oct 2006
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Mornin No Glory

    Strange thing happened this morning I went out and started the Vec to defrost it for school run. Was so bl**dy cold that even after 5 mins it wasn't warm enough to clear the front screen etc so I gave it a wash down with warm water. Took the girls to school and found that front wipers wouldn't work. Hadn't tried to use them whilst stuck to the glass and on checking fuses they were fine. So went to the local dealers and when they looked at the car after about 40 mins wait the b*strd things are working perfectly!!!
    Pleased to say the dealers have ordered a new wiper motor anyway under warranty which should be around within a couple of days.
    They also mentioned that on vecs if the wipers are frozen the result is usually a broken linkage rather than a blown fuse!
    Anyone experienced something similar?

  2. #2
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Common fault matey....

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Warm water on a cold screen

    Lucky it didn't crack it!
    Now I need a turbo to keep up!

  4. #4
    Regular Member Steve CDTi's Avatar
    Join Date
    Dec 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    LOL Just about to post re exactly the same problem this morning - was -4 and wash wipe wouldn't work, and the single flick stopped the wipers in the middle of the screen............

    At lunchtime they worked perfectly again.........

    Booked in on Monday for this, DPF recall, and a knock from the front suspension again.........

    Steve

  5. #5
    Regular Member Scalesy's Avatar
    Join Date
    Oct 2006
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Astrase20 View Post
    Warm water on a cold screen

    Lucky it didn't crack it!
    Emphasis on the warm!! I dont use hot water after all I only want to raise the temp to above freezing!

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Then use lots of cold, even the smallest amount of expansion due to that heat can crack a screen. I have spoken to loads of people who say "oh I've done it for years" only to crack the next day......

    Still its your car so carry on!
    Now I need a turbo to keep up!

  7. #7
    Regular Member Scalesy's Avatar
    Join Date
    Oct 2006
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Astrase20 View Post
    Then use lots of cold, even the smallest amount of expansion due to that heat can crack a screen. I have spoken to loads of people who say "oh I've done it for years" only to crack the next day......

    Still its your car so carry on!
    Steady on old chap!!

    When all said and done.......

    I am on a water meter!

  8. #8
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My wipers were fine, but the washers were dead. No noise at all from the pump when I pulled the stalk. 45 mins later, and a bottle of water from the corner shop to clear the cr4p from the screen, hey presto, worked fine again!

    I can only assume the whole pump had frozen, and took that long to defrost?

  9. #9
    spoons
    Guest

    Default

    Wipers fine.. no water, which is what I would expect at -5

    Nice warm day though... lovely !!

  10. #10
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines on approx 98% washer fluid at the moment, So's the Punto, not a hint of freezeage. Unlike the numpties I pass who are trying to peep through the ****e on their screens!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mornin from wiltshire
    By tbirdbooboo in forum Introduce yourself.
    Replies: 3
    Last Post: 6th November 2012, 20:57
  2. Mornin'
    By ChrisMV6 in forum Introduce yourself.
    Replies: 12
    Last Post: 15th August 2011, 14:40
  3. good mornin'
    By dave04 in forum Introduce yourself.
    Replies: 6
    Last Post: 13th April 2010, 18:42
  4. Mornin all
    By savage. in forum Introduce yourself.
    Replies: 20
    Last Post: 18th April 2009, 08:30
  5. A Moment Of Glory
    By VauxVeteran in forum The 'Off Topic' room
    Replies: 6
    Last Post: 18th May 2008, 03:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •