User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Smoke and spanner after cleaning EGR and Throttle body

  1. #1
    Regular Member spikeyboi33's Avatar
    Join Date
    Jan 2013
    Location
    Ireland/Poland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Prefacelift.

    Trim : "Elite"

    Engine : 2.0dti

    Year : 2003

    Mileage : 130,000

    Default Smoke and spanner after cleaning EGR and Throttle body

    Yeah so i cleaned the EGR nd throttle body and sensor, i know some of the coke ha fallen into the intake manifold, all back together nd the car was very hard to start, and now i have lots of smoke and spanner light, gonna take it for a drie now but would like some opinions when i get bak. Thanks

  2. #2
    Regular Member Desolation91's Avatar
    Join Date
    Jan 2013
    Location
    Chesterfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite, Tan leather

    Engine : 1.9 CDTI

    Year : 2006

    Mileage : 106000

    Default

    apparently that's normal from reading a few threads... whats it like after your drive?

  3. #3
    Regular Member spikeyboi33's Avatar
    Join Date
    Jan 2013
    Location
    Ireland/Poland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Prefacelift.

    Trim : "Elite"

    Engine : 2.0dti

    Year : 2003

    Mileage : 130,000

    Default

    Quote Originally Posted by Desolation91 View Post
    apparently that's normal from reading a few threads... whats it like after your drive?
    still the sae, only droe 5 iles though, i going to go for a 20-30 mile drie in a while so will post results then, double heked all oneetors and eerything sees fine:S

  4. #4
    Regular Member
    Join Date
    Jan 2013
    Location
    Ipswich
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need to blow all that soot out now. Mine was a ****** to start after cleaning it too, was choking on the carb cleaner and oily/sooty mess, soon cleared out with a hard drive though.

  5. #5
    Regular Member spikeyboi33's Avatar
    Join Date
    Jan 2013
    Location
    Ireland/Poland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Prefacelift.

    Trim : "Elite"

    Engine : 2.0dti

    Year : 2003

    Mileage : 130,000

    Default

    Quote Originally Posted by Toms306 View Post
    You need to blow all that soot out now. Mine was a ****** to start after cleaning it too, was choking on the carb cleaner and oily/sooty mess, soon cleared out with a hard drive though.
    Will try to give it a blast, kind of hard when engine only revs to 3000rps though..

  6. #6
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Did you mess with the boost solenoid too?

    They are a pig to start after cleaning etc, usually best to leave them sitting for 20 before starting to let all the cleaner evaporate etc... A good run will clean out the loose crap and will smoke like hell for few miles...

  7. #7
    Regular Member spikeyboi33's Avatar
    Join Date
    Jan 2013
    Location
    Ireland/Poland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Prefacelift.

    Trim : "Elite"

    Engine : 2.0dti

    Year : 2003

    Mileage : 130,000

    Default

    Quote Originally Posted by leemarksmith View Post
    Did you mess with the boost solenoid too?

    They are a pig to start after cleaning etc, usually best to leave them sitting for 20 before starting to let all the cleaner evaporate etc... A good run will clean out the loose crap and will smoke like hell for few miles...
    yeah sprayed it heavily with the egr cleaner, didnt touch it with anything else. right ill just go for a ride now, any suggestions what to try? eg. what gear how fast etc..

  8. #8
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    No pal just go through the gears and give it a good run with high revs now and again... Usually a boost solenoid issue if wont boost over 3k, also once cleaned through a few starts may get the spanner back off

  9. #9
    Regular Member spikeyboi33's Avatar
    Join Date
    Jan 2013
    Location
    Ireland/Poland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Prefacelift.

    Trim : "Elite"

    Engine : 2.0dti

    Year : 2003

    Mileage : 130,000

    Default

    Thanks mate your a great help to me lately

  10. #10
    Regular Member spikeyboi33's Avatar
    Join Date
    Jan 2013
    Location
    Ireland/Poland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Prefacelift.

    Trim : "Elite"

    Engine : 2.0dti

    Year : 2003

    Mileage : 130,000

    Default

    So ive done a 30 mile drive last night with 2 short brakes, and then a 10 mile drive this morning but to no effect. Now ive unplug the battery and gonna give it a 20 minute break and then see if that helps at all. Any ideas though?

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner Light After Cleaning EGR & Throttle Body
    By john506 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 5th September 2011, 18:53
  2. Spanner Light after Cleaning Throttle Body
    By john506 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th May 2011, 20:30
  3. Cleaning Throttle Body, 2.0T
    By sriturbo in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th July 2009, 20:24
  4. Cleaning throttle body?
    By biggiepop in forum Engine & Drivetrain
    Replies: 2
    Last Post: 20th November 2008, 01:47

Visitors found this page by searching for:

vectra c worse after throttle body cleaned

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •