User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Horn working radio/cd

  1. #1
    Regular Member mcints77's Avatar
    Join Date
    Jul 2009
    Location
    Tomintoul- Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 1.9 CDTI 120

    Trim : SRI


    Year : 2007

    Mileage : 62000

    Exclamation Horn working radio/cd

    Hi Folks
    having a massive fight with my repair center my insurance have used to fix the crash the wife had at the start of the year.
    my horn intermittently stops working when trying at random times, when the horn is not working and the horn is pressed it turns up the volume on my CD player! strange but i can assume that there is a 'giro'? of some sort for the wiring from the steering column. that repair center say the horn has nothing to do with the CD player and my CD player must be broken but they have never seen the horn not working! is this something easy i can tell them to fix or will i need to find an auto electrician?

  2. #2
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.6T SIDI Petrol

    Year : 2014

    Default

    it depends what they replaced on that car.. do you have a parts list of items replaced?

    Was the CIM (column Interface module) replaced?

  3. #3
    Regular Member ThatAudioBloke's Avatar
    Join Date
    Feb 2013
    Location
    Newcastle, UK
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : CDTI 150

    Year : 2006

    Mileage : 103000

    Default

    Bet they haven't programmed the CIM properly... I reckon it's set to buttons rather than scrollers for the wheel controls.

  4. #4
    Regular Member mcints77's Avatar
    Join Date
    Jul 2009
    Location
    Tomintoul- Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 1.9 CDTI 120

    Trim : SRI


    Year : 2007

    Mileage : 62000

    Default

    here is a list of parts replaced. i was thinking it would be something in the steering column as she braced herself on it when she smacked into the stone wall?scan0001.jpg

  5. #5
    Regular Member mcints77's Avatar
    Join Date
    Jul 2009
    Location
    Tomintoul- Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 1.9 CDTI 120

    Trim : SRI


    Year : 2007

    Mileage : 62000

    Default

    when i press the horn for each press the volume on the radio goes up one notch but then all of a sudden it starts to work again! then i take it to them 36 miles away and they try it and it works every time!

  6. #6
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.6T SIDI Petrol

    Year : 2014

    Default

    they have not listed it as a replaced item but i am hazarding a guess that they need to as its failed.. if they did replace it and have not listed it for some reason then it could be the wrong type or coded in incorrectly..

    I am not a car lecky guru like some of the members on here but I have heard of similar probs that stemmed from the CIM

  7. #7
    Regular Member mcints77's Avatar
    Join Date
    Jul 2009
    Location
    Tomintoul- Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 1.9 CDTI 120

    Trim : SRI


    Year : 2007

    Mileage : 62000

    Default

    ok thanks!
    could you tell me-
    what is the CIM?
    where is it?
    would it have likely been damaged in the crash?
    how much would a replacement be?

    sorry for all the questions but i need ammo for the repair center. thanks folks!!

  8. #8
    Regular Member ThatAudioBloke's Avatar
    Join Date
    Feb 2013
    Location
    Newcastle, UK
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : CDTI 150

    Year : 2006

    Mileage : 103000

    Default

    CIM is Column Interface Module, it is the bit your stalks plug into and acts as the computer for the column.
    @Robsey is probably the best to talk to regarding this though.

  9. #9
    Regular Member mcints77's Avatar
    Join Date
    Jul 2009
    Location
    Tomintoul- Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 1.9 CDTI 120

    Trim : SRI


    Year : 2007

    Mileage : 62000

    Default

    thanks for your help folks but i really need to know if this is the kind of thing that my age of car just (57 plate) dies or is probably crash related given that fact there was no issue before the crash.

  10. #10
    Regular Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    VXR where are you now
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Nissan GT-R R35 Vectra XP2 CDTI

    Trim : Nissan GT-R R35

    Engine : 3.8 twin turbo 700hp

    Year : 2010

    Default

    sounds like the wiring behind the airbag hasnt been put back right.. i remember driving to work at 4 am with the horn going off constantly and almost getting punched buy a guy in a bmw!! lol
    turns out the earth lead had fallen off its point and earthed it self against some thing else..
    could be worth taking the airbag off and checking the wiring behind it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra horn not working
    By Mark Curran in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 9th July 2012, 12:54
  2. Horn not working
    By Das in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 17th May 2012, 11:03
  3. Horn not working.
    By MickAP in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 22nd April 2012, 14:57
  4. help airbag light on and horn not working
    By carl10 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 1st July 2010, 18:30
  5. horn not working
    By catdaddy in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 13th June 2007, 22:23

Visitors found this page by searching for:

vec c horn turns up radio

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •